Results 1 to 3 of 3

Thread: Liteon 93450 heeelp :P

  1. #1
    999
    999 is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    34
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Liteon 93450 heeelp :P

    i order a Xecuter LT Switch for my Liteon 93450.
    but i thought i experiment with it while a await it to arrvive
    so i connect it to pc and went in to dos.
    were i ran dosflash and dont ask me why the drive returned a 0x72 status(i was suprised).
    so then i thought ok lets read the drive,save file as org.bin and it read.
    so i thought cool,so went back in to windows start jf to read org.bin but failed i was not suprised.
    so ithought i connected the drive to make sure my sata port pick the drive up,it did not and the same in dos me confussed as i only read drive,
    so i put drive back in xbox it wont ejected and returns a e64 error.
    and this xbox is brand new never played on so it not looking good for me.
    the only thing i can think of that gone wrong is that it stuck in 0x72 mode me not sure as i have not erased or flashed the drive.
    so anybody with any suggestions thanks for reading .

  2. #2
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 63 Times in 46 Posts
    wait for the switch to arrive then start again. And then if JF still doesnt read the drive then try iprep

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    From the sounds of it you may have inadvertently erased the drive and are now screwed...

    That is of course if you haven't cut any tracks on the pcb yet.

    If you've cut tracks on the pcb then its perfectly normal to get an 72 status

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •