Results 1 to 3 of 3

Thread: Microphone technical info for U-Sing

  1. #1
    New Member
    Join Date
    Jan 2011
    Location
    Armidale NSW
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Microphone technical info for U-Sing

    Hi, I've got a wii with WODE installed and I'm on 4.3E ( yes that right, you heard me 4.3E) I have a technical question regarding the microphones used for U-Sing. I must presume that the logitec mics used are an analougue mic with an A/D converter. Is this correct ? I recently purchased 2 x mics which connect into an adaptor and a single USB port. I gather these work with ROCKSTAR but they do not seem to work with U-Sing ( Microphone not detected) that require 2 x Mics with separate USB leads. I'm looking at purchasing the correct mics and using them via a USB hub as there are not enough USB ports on the WII as one is occupied with the wode connection. Anyone out there know about these USB mics. Please don't tell me to softmod my WII as that is not what I am here for, I just want technical info on the mics and as to what the difference is between the 2 mics and why the 2 mics into 1 port does not work on U-SING. I would be interested to hear from anyone who has the 2 into 1 mic system working on U-Sing.

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    I've relocated your thread to one of our WODE forums that you may receive the assistance you are looking for from the appropriate persons.

    Please Introduce Yourself.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    New Member
    Join Date
    Jan 2011
    Location
    Armidale NSW
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for relocating this question.
    BTW I've already introduced myself on7th Jan 12:45 ( Hi I'm a newbie here) but here's the core info again..
    I've got an Australian model LAH (Euro Pal ) with 4.3E firmware. I've installed a WODE with V2.4 firmware which I use for backups. I'm not into softmodding (yet)and I havn't even had the courage to install homebrew, let alone playing around with the ISO's I am frustrated by the fact that by using the wode it gobbles two of my USB ports (you can get away with just one ). I'm trying to get ideally 2 mics working off the USB ports and not having much success. I'm into hardware more so than software and I'm no stranger to a soldering iron and buzzer to make my own interface cables.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •