Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: What do i need to do for call of duty black ops?

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    18
    Thanked 1 Time in 1 Post

    What do i need to do for call of duty black ops?

    I have a wode with 2.? firmware. My wii is 4.2u I have homebrew channel, i have wodeflow, mcplayer, orcina,gecko. so it does have a few softmods but they are just the basic ones that arent dangerous. Im missing something for the call of duty game. It wont load up and gives me the blue screen with 002 error. i tried setting the 002 error fix to on but it wont work.

    I just need some pointing in the right direction of what i need to do next. Suposedly its a 4.3 firmware game but super mario galaxy 2 was and that works fine.

    thanks
    stan

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    There have been a few issues with this game for softmodded folks. It might be a case where the WODE team needs to come up with a software update or fix to implement. In the meantime, you can view this thread for details on softmod methods to get the game to play: http://www.wiihacks.com/wii-games/71...ops-guide.html
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. 1 User Says Thank You Ithian For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    18
    Thanked 1 Time in 1 Post
    I've read some of that and its a bit over my head, which is the reason for buying a wode in the first place. Im going to have to wait or just update to 4.3. Im going to research the good and bad of updating to 4.3.

    stan

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by stanzr2 View Post
    I've read some of that and its a bit over my head, which is the reason for buying a wode in the first place. Im going to have to wait or just update to 4.3. Im going to research the good and bad of updating to 4.3.

    stan
    Did you install the needed IOS? Look at the hardmod section of the guide (sorry it's messy at the moment).
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #5
    New Member
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    18
    Thanked 1 Time in 1 Post
    I did install some ios before. I have an app called cios 222 installer v5. I start with ios 249 then go to install custom ios 224 but i dont have an internet connection on the wii anymore so it just says "initializing network" what do i need to download for the sd card and where do i need to put it?

    the current ios is 249 v14 i just need to make that version 19 or 20 and i should be good to go correct?
    thanks
    stan
    Last edited by stanzr2; 11-11-2010 at 03:58 PM. Reason: more information

  8. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by stanzr2 View Post
    I did install some ios before. I have an app called cios 222 installer v5. I start with ios 249 then go to install custom ios 224 but i dont have an internet connection on the wii anymore so it just says "initializing network" what do i need to download for the sd card and where do i need to put it?

    thanks
    stan
    First you need to state if you are using your WODE or your softmod to load the game. If using your WODE then install the latest IOS57. If softmod then you will need to install cIOS [57 base] rev 19 and load it with a backup loader....but first you should make it known how you want to load this game.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #7
    New Member
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    18
    Thanked 1 Time in 1 Post
    Im not 100% sure. I go to hbc load up wodeflow, pick a game and it loads up. Im assuming that the wode loads the game and wodeflow just a program that makes it easier.

    stan

  11. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Yeah, I haven't heard if the game works with WODE or not but you should install the IOS57 linked in the hardmod section of the black opps guide (not cIOS[57]).

    Then try to load your game from wodeflow.
    Damn I suck!!!!

  12. 1 User Says Thank You Krank For This Useful Post


  13. #9
    New Member
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    18
    Thanked 1 Time in 1 Post
    installed the ios57 the latest version thats listed in the guide...and it works.
    Thanks alot it was much easier than i was thinking it was going to be.

    Thanks again

  14. #10
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    @stanzr2
    Sorry I'm late getting to this, time difference.
    No need for any softmods, just use wodemenu, I already had the latest ios57, so mine worked straight off.
    Glad the lads sorted you out.

    Thye Wodeflow channel posted here also works.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •