Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: new Wode Flow Channel + GX + CFG

  1. #1
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11

    new Wode Flow Channel + GX + CFG

    As some may know I made a WodeFlow channnel that worked when you have no DVDx.
    It is installed with ios58 using AHBPROT.
    The original one I did had a Toy Story theme, this one is pure WiiFlow.

    Install with wad manager, or Multi Mod Manager.
    I gave it the title WOFL, just check you don't have a title of that name.

    WodeFlow WOFL Wode Flow Channel - WOFL.wad
    Also
    Wodeflow WOTS Wode Flow Channel - WOTS.wad
    Wode Menu WODE Wode Menu - WODE.wad

    Wode USB Loader GX Wode USB Loader GX - WOGX.wad

    Wode USB Loader CFG Wode USB Loader CFG - WOXF.wad

    You can trust these wads, many people have used them
    All tested on 4.3E, wode 2.4B, Guitar Hero 6, Metroid other M, COD BO work on of these channels.
    Thats the beauty of a Wode, no need for CIOS or Hermes, just a clean ISO

    info.

    For those who are more familiar with forwarders, this is a channel, it will still work without an SD card in, but covers will not show.
    Folder structure should be for covers themes and such.

    SD\
    Wodeflow
    boxcovers
    cache
    codes
    covers
    themes
    txtcodes

    I originally did the channels with rwins first .dol issue.
    I have just redone them with his second issue which runs peppa pig and others.
    Sorry for not noticing, thanks to Zephyr for letting me know.
    new ones uploaded at 11.44AM GMT.








    Last edited by WiiJohn; 11-26-2010 at 03:38 AM.

  2. 6 Users Say Thank You to WiiJohn For This Useful Post


  3. #2
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I will have to try this one out when I get home. Thanks!

  4. #3
    New Member
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    24
    Thanks
    23
    Thanked 3 Times in 3 Posts
    Hi,
    Could it be that the download of : Wode Flow Channel - WOFL.wad has been removed?
    I can't seem to download it. It says :" Invalid or Deleted File
    The key you provided for file download was invalid. This is usually caused because the file is no longer stored on Mediafire. This occurs when the file is removed by the originating user or Mediafire."

  5. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Sorry for the inconvenience. I have just edited my post.
    I originally did the channels with rwins first .dol issue.
    I have just redone them with his second issue which runs peppa pig and others.

    Links should work now.

  6. #5
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Thanks
    47
    Thanked 78 Times in 63 Posts
    Peppa Pig again
    “In mathematics you don't understand things. You just get used to them.” - John von Neumann

  7. #6
    New Member
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    24
    Thanks
    23
    Thanked 3 Times in 3 Posts
    Thanks for quick respons.
    Downloaded it and works like a charm.

  8. #7
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am on 4.3u and this works fine for me now. This is the first working wodeflow channel I have seen. Most others would either time out when searching for wode, or would not let me load games though it.

  9. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I have added USB Loader GX channel, see post one.

    Thanks to rwin for original .dol.

    Not for beginners, GX users only. (only kidding)

  10. #9
    New Member
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    24
    Thanks
    23
    Thanked 3 Times in 3 Posts
    The Usb Loader GX channel for the Wode works fine and all the covers are there.
    Game loads fine (I loaded SMG2).
    But when I press home and select system menu, it goes back to the softmod ubs loader GX.
    Sinds there's no hard drive attached it starts counting down for 30 seconds and then I can select 'back to the system menu'.
    Could be a bug or something on my end.
    Thanks anyway.
    Last edited by ev1l51xty51x; 11-10-2010 at 02:23 PM. Reason: Forgot something

  11. #10
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Thanks for the feedback. I don't have the softmod USB LoaderGX on my Wii with wode.
    There are two ways of exiting, thats pressing home, or selecting the Wii icon then selecting Wii menu.
    Both work on mine, but as I said I don't have the two usb loaders on my system.

    Can't think what it might be at the moment.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •