Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: new Wode Flow Channel + GX + CFG

  1. #21
    New Member Gamyr's Avatar
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    8
    Thanked 5 Times in 2 Posts
    I have the GC Menu ISO loaded at the start. I don't know if this is odd or not, but when the channel starts and says Please Wait, it also ejects the ISO from the Wode (as shown by the LCD screen).

  2. #22
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Do yopu see the GC logo in the disc channel.
    Do you also use the wode menu, and does that load games from your HDD.

  3. #23
    New Member Gamyr's Avatar
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    8
    Thanked 5 Times in 2 Posts
    Yes, I can see the GC logo in the Disc Channel. By the Wode Menu do you mean the menu on the LCD screen, or the menu that you access from the HBC? If you mean the LCD menu, then, yes, I have gotten it to load a game from there; if you mean the one for the HBC, then the answer is that one doesn't work either. What can I try now?


    Solved: I got it fixed. I'll describe what I did. I had to update my IOSs with this thread. http://www.wiihacks.com/other-faq-gu...your-ioss.html Works perfectly now.
    Last edited by Gamyr; 01-10-2011 at 06:51 PM. Reason: Fixed the issue.

  4. #24
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello,

    Files are deleted. Can someone upload them again, please? Or send them to me by mail?

    WodeFlow WOFL Wode Flow Channel - WOFL.wad
    Also
    Wodeflow WOTS Wode Flow Channel - WOTS.wad
    Wode Menu WODE Wode Menu - WODE.wad

    Wode USB Loader GX Wode USB Loader GX - WOGX.wad

    Wode USB Loader CFG Wode USB Loader CFG - WOXF.wad

    Thank you very much!!!

  5. #25
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Please, please, please...!!!

    I really need them!!!!

    Thank you!

  6. #26
    New Member
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pitipablo View Post
    Please, please, please...!!!

    I really need them!!!!

    Thank you!
    I'm rather new to this but after hours of determination to figure it out for myself... thought it rude to be selfish and keep it to myself . I pieced together a working .wad for my 4.3U system version. I used Customizemii 3.11, took the graphics/animations from this wode flow channel wad WODE Menu Channel for WII - YouTube and inserted them into a "Static Base - AHBPROT - STLB.wad" I found (can search google again if you want a link to it, I had so many tabs open forgot which one after closing them all...) Oh, and I took the channel sound from the homebrew channel and put it in there. It is only mono though since I couldn't find a proper .BNS file.

    Anyways, my wodeflow is installed to the \app\WODEflow\ in case your folder is named differently and the wad I attached needs it to work. I am not sure if it requires the exact same folder naming scheme though but there it is just in case. Hope that works for you too!

    Also, I don't claim ownership to any of this, I just pieced together everything I found after hours of searching google and reading/trying threads long since dead.

    Eh, attachments won't seem to work here actually. You can PM me and I will email it to you.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •