Results 1 to 8 of 8

Thread: Couple of Questions concerning the Wode and HBC

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Couple of Questions concerning the Wode and HBC

    Hi, I followed the OZmodChips guide on youtube to get WodeFlow running,It was very easy and it works fine, I just have to leave my SD card inserted of course, however no big deal.

    As the video says, I needed to Install DVDx and HBC,which I did and as I said, it works perfectly.(My system is 4.2 and WODE version 2.1A)

    I however now have a different question, concerning Emulators,I read a Emulator guide and it seems DVDx is no longer supported.

    They now require IOS202,I was wondering if it is safe to Install it?

    The reason I ask is because, I have not softmodded my Wii one bit, except for Wodeflow,Is there anything I need to do before thinking of installing IOS202 or Emulators?

    Or should I go with Emulator disc ISO made with WiiUI? If I do go with a disc image made with WiiUI, is there anything I need to do to my Wii before being able to play the image?

    If anyone has the time to help, I would appreciate it alot, thanks.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I will let someone more experienced with the WODE answer your last question. (Feel free to correct if there is a better way)

    To get support for the emulators will be easy for you because you have HBC. All you would need to do is run the hermes cIOS Installer and install IOS202. ( v4 or 5 work great for me) Stomp has a guide for both.

    I should clarify that you will need a fakesigned IOS to use for installation. (36, 249, 250) -- If you have them.

    This will allow you to ONLY install IOS202 so that will be your only cIOS (Unless you have others, sounds like you don't). There may be a better way to do it on the WODE though so you can wait for confirmation. Our hardware mod will probably answer you.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the quick reply, I'll take your advice if there is no other way on WODE, I might sound very idiotic right about now, however can you eloborate on "fakesigned IOS to use for installation. (36, 249, 250) -- If you have them." ?

    Not sure what that is thanks.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes. To run the cIOS 202 installer you need to use an IOS that has "trucha" enabled. (This is normally the next step in softmod guides AFTER installing the HBC) So that means if all you did is install HBC and DVDx you don't have any Trucha enabled IOS or cIOS. So to use my solution you would need to install IOS 36 with fakesign (can be done by following step 3 ONLY of Shadowsonic2's Softmod for ANY4.2 Wii) Prior to running the cIOS 202 installer.

    Like I said you can wait for confirmation from one of the many WODE users we have on the forum. I myself don't have a WODE.
    Last edited by Krank; 06-24-2010 at 08:54 PM.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you yet again, I'll wait and see, however I'm about to go read Shadowsonic2's Softmod guide, apparently it is very user friendly, even for people like me who are new to hacking

  6. #6
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    The Wode was initially designed to work as a hardmod that you could use with a Wii that is kept up to date with new firmware that is released.
    Many loaders have been developed and only require HBC and DVDx to run them. Some people are willing to take this step.
    There are some features such as channels and running wads that require a full softmod. Again some people are willing to do this.

    Wode users fall into one of these three camps. You have to make the decision whether to take the risk of softmodding, sounds like you are halfway there, or not.

    I personally think softmod with the Wode is a truly great experience.

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, I guess I'll have to go and Softmod the Wii,As long as I follow the tutorial correctly, everything should be fine,I was however curious on a few things.

    PriiLoader: Do I need it? If I'll be using WodeFlow to boot Gamecube ISO and Wii ISO backups?
    Bootmii:When I was Installing HBC and DVDx, I think it said Bootmii can be Instaled however as an IOS or something, is that bad? I read Sonic's guide and it mentions you cant recover a fullbrick with IOS.(So very risky for me if I cant backup my NAND and I stuff up)

    Emulators/Rom backups etc: Can that be run off my HDD? as opposed to a SD card,which brings me to my final and most important question.
    WiiUI:Cant I just Install the necessary software required to run the emulator, then make and Image with WiiUI containing the Emulator and backed up ROM's and run it off the HDD as an ISO?

    Thanks.

  8. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Priiloader is useful to prevent inadvertent updates from either discs or on line.
    Bootmii installed as IOS is not as good as boot2, but worth making a backup of your nand.
    When you have softmodded your Wii you will have the choice of running emulators, look up Triforce.
    There are many features in the Wode, checkout the Wode site before going down a particular path.

    Good luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •