Page 3 of 20 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 199

Thread: WODE Flow ver 0.1 (wad/channel) Now Availible for download.

  1. #21
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Opps, forgot to ask, I noticed that both procedures warn you about removing any GC controllers and memory cards before downgrading, so, since I have the WODE set to boot up in autocfg (GameCube shows up in the Game Channel) I was wondering if I should disable this feature in the WODE menu before downgrading?

  2. #22
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Thanks
    47
    Thanked 78 Times in 63 Posts
    Quote Originally Posted by Rude Dog View Post
    Opps, forgot to ask, I noticed that both procedures warn you about removing any GC controllers and memory cards before downgrading, so, since I have the WODE set to boot up in autocfg (GameCube shows up in the Game Channel) I was wondering if I should disable this feature in the WODE menu before downgrading?
    No you can leave the auto-load to CFG it will do nothing during the installation. That setting is on the WODE. It is not on the Wii.
    “In mathematics you don't understand things. You just get used to them.” - John von Neumann

  3. #23
    New Member Jake@War's Avatar
    Join Date
    Apr 2010
    Posts
    72
    Thanks
    0
    Thanked 37 Times in 6 Posts
    Oh, you have not clearly understood, 'Stage 13' not 'error 13'.
    Um... You should'nt have had any problems during the downgrading (the downgrading is not absolutely necessary).

    Can you clearly tell me each step you made and I will try to help!

    If you still have any more problems mail me - or post!
    Last edited by Jake@War; 05-10-2010 at 01:43 AM.
    Wii colour: White
    Wii Firmware version: 4.2U
    Wii menu theme: Black Wii v3
    HBC version: 0.8
    Wii hard mod: WODEjukebox
    + PriiLoader 2.0

    'All that is necessary for evil to triumph is for good men to do nothing!'

  4. #24
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @R_N_B and Jake@War first many thanks in offering help. Anyway, when I try to install the forwarder with wad manager all I get is a 2011 error message. I thought that if I followed your instructions regarding the stage 13 it would resolve the problem, however it did not help as I recieved an error dump when attempting to upgrade the IOS. Anyway, I did a few searches regarding the 2011 error message, and I am under the assumption that I need to first downgrade IOS 15 using either DOP or the TBR method or am I doing something else wrong?
    Last edited by Rude Dog; 05-10-2010 at 02:02 AM.

  5. #25
    New Member Jake@War's Avatar
    Join Date
    Apr 2010
    Posts
    72
    Thanks
    0
    Thanked 37 Times in 6 Posts
    OK you are connected to an internet source right? (Just checking)
    At what point are you getting this error while trying to install the Fakesign/Truncha bug?

    When trying to install the Fakesign/Truncha bug, first you will be given the option of downgrading IOS 15 to v257, right?
    Is this where you stuff up, if so tell me and I'll tell another way to do this.

    NOTE: Please clearly explain at what stage you get this error.
    Wii colour: White
    Wii Firmware version: 4.2U
    Wii menu theme: Black Wii v3
    HBC version: 0.8
    Wii hard mod: WODEjukebox
    + PriiLoader 2.0

    'All that is necessary for evil to triumph is for good men to do nothing!'

  6. #26
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I am connected to the Internet. Here are the steps I took:
    1. Started DOP 1.2
    2. Read Warning and Press A
    3. Selected install IOS 36 Fakesign and Press A (Quick note: from within this menu there is no option to install or downgrade IOS 15).
    4. DOP 1.2 downloaded the IOS file, however when installing the WII came me an error dump.

    I was not given an option to downgrade IOS 15 to v257 using DOP to the second time I tried installing the IOS with DOP, and I can not remeber if it asked the first time I tried.

    Doing a search on the problem I am having with error 2011 using wad manager and the error dump I am receiving in DOP, I am under the assumption that I need to downgrade IOS 15. However, before I do I just want to make sure I do it correctly and if it is really neccessary.

    Here is a copy of the status of my IOS using DOP (DOP reports that IOS 15 is indeed v257 with fakesign):

    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID *******

    IOS Version FakeSign ES_Identify NAND Flash
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Disabled Disabled Disabled Disabled
    55 (v5406) Disabled Disabled Disabled Disabled
    53 (v5149) Disabled Disabled Disabled Disabled
    38 (v3610) Disabled Disabled Disabled Disabled
    37 (v3612) Disabled Disabled Disabled Disabled
    36 (v3094) Disabled Disabled Disabled Disabled
    35 (v3349) Disabled Disabled Disabled Disabled
    34 (v3091) Disabled Disabled Disabled Disabled
    33 (v2834) Disabled Disabled Disabled Disabled
    31 (v3349) Disabled Disabled Disabled Disabled
    28 (v1293) Disabled Disabled Disabled Disabled
    22 (v780) Disabled Disabled Disabled Disabled
    21 (v525) Disabled Disabled Disabled Disabled
    17 (v518) Disabled Disabled Disabled Disabled
    15 (v257) Enabled Enabled Enabled Enabled
    14 (v263) Disabled Disabled Disabled Disabled
    13 (v16) Disabled Disabled Disabled Disabled
    12 (v12) Disabled Disabled Disabled Disabled
    9 (v521) Disabled Disabled Disabled Disabled

  7. #27
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I got it to work...Wheww. I used a new SC card with just DOP, wad manager, and WiiFlow Wad on it, followed your instructions again in which I was successly able to install the WiiFlow channel. Many Thanks for offering help and having a great easy to use guide and/or channel available.

    Just a quick question: Is there a way to rearrange the WiiFlow channel so it shows up on the first page? Do I need an SD card to display covers?
    Last edited by Rude Dog; 05-10-2010 at 10:58 PM.

  8. #28
    New Member Jake@War's Avatar
    Join Date
    Apr 2010
    Posts
    72
    Thanks
    0
    Thanked 37 Times in 6 Posts
    Yes, you do mean move the channel right? If so hold your cursor over the channel, press and hold A and B, you can then move the channel.
    Maybe, I'm not 100% sure, just try the channel with and without the SD card in the Wii, from the results you will get your answer.
    Wii colour: White
    Wii Firmware version: 4.2U
    Wii menu theme: Black Wii v3
    HBC version: 0.8
    Wii hard mod: WODEjukebox
    + PriiLoader 2.0

    'All that is necessary for evil to triumph is for good men to do nothing!'

  9. #29
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thks again. Seems that I do need an SD card to view the covers.

  10. #30
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Covers are saved to the SD card hence why they didn't show up.

Page 3 of 20 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •