Page 12 of 20 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 199

Thread: WODE Flow ver 0.1 (wad/channel) Now Availible for download.

  1. #111
    New Member Jake@War's Avatar
    Join Date
    Apr 2010
    Posts
    72
    Thanks
    0
    Thanked 37 Times in 6 Posts
    I dont think so....
    Well this is made to work with ios36 but sure give it a try!
    Wii colour: White
    Wii Firmware version: 4.2U
    Wii menu theme: Black Wii v3
    HBC version: 0.8
    Wii hard mod: WODEjukebox
    + PriiLoader 2.0

    'All that is necessary for evil to triumph is for good men to do nothing!'

  2. #112
    New Member
    Join Date
    Sep 2010
    Location
    Syd, Aus
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    okay, I tried it with ios249 and no difference at all, exactly the same result.

    I did manage to snap this shot upon pushing the reset button whilst it was installed on ios36



    photo.JPG
    Wii 4.1e + WODE 2.3d + 320G Hard Drive = WiiHD

    Boot Mii : DOP Mii : HBC 1.0.8 : Prii 0.3b(r48M)

  3. #113
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I would like to mention that there are two distinct settings for running these wads or HBC apps.

    1. running the app from HBC on pre 4.3, without ios58, and using HBC 1.0.6 or earlier, with DVDx is fine.
    2. running the app from HBC on 4.3 or earlier, using ios58, and using HBC 1.0.8, without DVDx requires 'no ios reload' entering in the xml file.

    Then channels, earlier channels worked fine prior to HBC 1.0.8.
    If on HBC 1.0.8 the base wad needs to change to accomadate this. (I have used this new one to create my channels, and I think jake@War has)

    I hope this helps, it is a little confusing if you are not used to this sort of thing.

  4. #114
    New Member Jake@War's Avatar
    Join Date
    Apr 2010
    Posts
    72
    Thanks
    0
    Thanked 37 Times in 6 Posts
    OH! Are you on Wii Firmware 4.3?
    Because if you are... Thats presents an opportunity for the unknown! <-- Wow that sounded good! =D

    Hmm WiiJohn do you have a suggestion? I'm ready to help!
    Wii colour: White
    Wii Firmware version: 4.2U
    Wii menu theme: Black Wii v3
    HBC version: 0.8
    Wii hard mod: WODEjukebox
    + PriiLoader 2.0

    'All that is necessary for evil to triumph is for good men to do nothing!'

  5. #115
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    @Jake@War, did you use the new static base wad.
    link here Static Base - AHBPROT - STLB.rar

    If on 4.3 it definitely needs this.
    If on below 4.3 still could depends on setup.

    @scatman - Easiest way to check is, use one of my wads.
    Although you say it works from HBC so I'm not sure, whats happening.

  6. #116
    New Member
    Join Date
    Sep 2010
    Location
    Syd, Aus
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm on 4.1e with HBC 1.0.8 (no DVDX)

    no ios reload is within the meta file to load wodeflow, so it works perfectly fine via the normal hbc link.

    I must have missed your file John, will give it a try also, and see what happens there!

    meanwhile, I do not have ios58 installed in the console...?
    Wii 4.1e + WODE 2.3d + 320G Hard Drive = WiiHD

    Boot Mii : DOP Mii : HBC 1.0.8 : Prii 0.3b(r48M)

  7. #117
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Its unusual to have no DVDx and no ios58.
    If you check on HBCand press home, it should say what its install under.
    top right hand side, 1.0.8, then ios58, or ios61.

    I thought 1.0.8 installed ios58.
    If you want it . http://wiibrew.org/w/images/3/32/Ios58-installer.zip
    after installing it you must reinstall HBC.

  8. 1 User Says Thank You WiiJohn For This Useful Post


  9. #118
    New Member
    Join Date
    Sep 2010
    Location
    Syd, Aus
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    HBC is running under ios38.

    I can dop mii in ios58 meanwhile...
    Do that, then reinstall hbc?
    Wii 4.1e + WODE 2.3d + 320G Hard Drive = WiiHD

    Boot Mii : DOP Mii : HBC 1.0.8 : Prii 0.3b(r48M)

  10. #119
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Yes that would be good.
    While you are in DOP-Mii you can see if ios36 is fully patched, although maybe best not to alter too much.

  11. #120
    New Member
    Join Date
    Sep 2010
    Location
    Syd, Aus
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    May as well display all

    ioss.jpg

    After putting in ios58, I still had the same issues with Jakes forwarder.

    However, your forwarder John, works perfectly fine.
    Last edited by Scatman_mv; 09-28-2010 at 06:42 AM.
    Wii 4.1e + WODE 2.3d + 320G Hard Drive = WiiHD

    Boot Mii : DOP Mii : HBC 1.0.8 : Prii 0.3b(r48M)

Page 12 of 20 FirstFirst ... 21011121314 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •