Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Guide: New Super Mario Bros (NSMB) not working on your wode?

  1. #11
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    Yes, the box'ed area was simply to show the first method I ran into, the 'Newer Method' is what you want to use.

    The reason I had to pull, patch and put back was because the drive was in WBFS, so I had to extract back to an ISO, patch and then repush to the WBFS partition.

    As far as returning the wode, never, if they deliver on 20% of the planned features I'll be a happy campier. Yes the GC remote to choose kind of does suck, but really I just use the on screen anyways. I'm sure in due time they'll update so that the Wii Mode will be working, all things in due time.

    Biggest feature im looking forward to is Samba support, I've got a 7 TB NAS unit just waiting for that feature on my network

    Wode right now sure is not much more then a softmod, but without doing the soft mode, its the planned updates that you really need to look at to make it seem worth it.

    Plus I like knowing that my wode is going to function, period, doesnt matter the Wii revision, nota. Hell I could take it out, plug it into another and keep right on trucking w/o issue.

    No chance of bricks (for those that arent wanting to soft mod)
    No super strict list of external enclosures for HDD's (Although the list growing)
    Linux on chip

    Wode is a bit expensive, but to me very worth it, esp for the fact that removing my old mod chip in the process has made my Wii act BETTER. Let alone if I still want mod chip like functionality, I drop into Flat Wode, put my disc in and go (the only way to mod back in the day b4 the twilight hack).

    I dont have to jump into HB, jump into NeoGamma or GX or CFG, I just select, use the normal disc channel and I'm done. Hell my 4 yr old nephew was doing it w/o issue, if that in itself doesnt speak volumes, I dont know what does.

  2. #12
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cheers RICOMD... been looking everywhere for this game to play with my wode.... works fine now.

  3. #13
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    For some reason I can't Extract and run the patcher? Any ideas..............is there a particular program that you use?
    Last edited by 007Newb; 03-13-2010 at 04:16 AM.

  4. #14
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Thanks
    47
    Thanked 78 Times in 63 Posts
    Quote Originally Posted by 007Newb View Post
    For some reason I can't Extract and run the patcher? Any ideas..............is there a particular program that you use?
    Try WinRar. I have just downloaded the patcher and it extracts just fine. Why not just make a BCA file?

  5. 1 User Says Thank You R_N_B For This Useful Post


  6. #15
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    The archive was made with WinRar so it should do the trick.
    If I've helped you in my posts, please use the (Thanks) button on this post.




    (Its a work in progress yet)

  7. 1 User Says Thank You RiC0MD For This Useful Post


  8. #16
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for your help guys but I still can't get the game to work after trying that. Might have to try the bca file.

  9. #17
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The dpatch iso patcher for new super mario bros that you post here will work too on my waspkey modchip or it's only for wode??

  10. #18
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Thanks
    47
    Thanked 78 Times in 63 Posts
    Sorry my friend I have no idea I only use the WODE. But as it is a patcher you can test easy enough. Just make a copy of the ISO you wish to patch. Patch it - rename it so you know which one is patched and then test it. If it works come back and tell us. if not well come back and tell us too.

    Sorry I can not help further

  11. #19
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the patch it's working on my wii 4.0u hardmod
    thankssssssssssssss!!!!!!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •