Page 24 of 25 FirstFirst ... 1422232425 LastLast
Results 231 to 240 of 250

Thread: Wode... The future in Wii modding

  1. #231
    New Member
    Join Date
    Jan 2010
    Location
    London
    Posts
    32
    Thanks
    21
    Thanked 8 Times in 6 Posts
    Quote Originally Posted by technisearch View Post
    Is there a way to downgrade my 4.2 so I will not have to load via SD card to play PAL and NTSC iso's? I want a set and forget type scenario, is this possible at the moment?
    Not sure if there is a downgrader for 4.2 but if there is you run the risk of bricking by downgrading & what you've asked is possible. You can hack 4.2 don't listen to people scaring you on youtube by saying 4.2 can't be hacked etc all thos videos are outdated. I have a black wii with D3-2 so I can't play dvr's & softmodded it by following Messie's 4.2 guide Click here . I don't load any games via SD card I use a usb hdd & wiiflow usb loader to run my iso's which also has a set and forget scenario for each game under settings.
    Last edited by Evasion-Lv6; 01-13-2010 at 08:47 AM.

  2. #232
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HI guys hope someone can help
    last night got my Wode going
    i go to load a iso from the menu seems to load fine but get DISK ERROR etc turn off wii on tv that was on all games i tester im running 4.1E
    Could maybe i just upgrade to 4.2E as all my backups are Pal anyways

    Region tried OFF and EUR
    Updates Off
    Auto Off

    my drive is formatted NTFS i also tried in WBFS same deal

    thanks guys

  3. #233
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Thanks
    47
    Thanked 78 Times in 63 Posts
    At this stage in the development of the WODE I suggest you head over to the official WODE forum and check for a solution there.

    Code:
    http://www.wodejukebox.org/index.php

  4. #234
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mate i have posted it on there but no dice no one can help me

  5. #235
    New Member
    Join Date
    Jan 2010
    Location
    London
    Posts
    32
    Thanks
    21
    Thanked 8 Times in 6 Posts
    Not trying to patronise you or anything but double check the lead you connect inside the wii to the drive cable, DISK ERROR on everything sounds like it can't see or isn't readin data properly or at all. For anyone familiar with the ps2 slim had a simmilar problem after you shut it all back together something always came loose and would need to be re-opened. Worth a try.

  6. #236
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey mate thanks for the info i have checked a few times
    but i dont understand as you load it on the WODE and the wii picks it up says disk error so cable must work for it to be able to know there a game there if you know what i mean

  7. #237
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Thanks
    47
    Thanked 78 Times in 63 Posts
    My suggestion is that you remove the WODE and re-do the whole installation. Make sure that the flat cable is connected correctly at both ends. Not just the end that you had to fit. Both ends. I would also suggest that you use a piece of tape to hold the flat ribbon cable secure in your WODE.



    Just a thought are you soft modded in anyway?
    Last edited by R_N_B; 01-15-2010 at 01:09 AM. Reason: spelling

  8. #238
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    0
    Thanked 5 Times in 1 Post
    Also, a few people are reporting that setting updates to ON will allow originals to load.

  9. #239
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    I think I saw this on ConsoleSource. It looks pretty sweet.
    Last edited by Luv2Explore; 01-22-2010 at 05:15 PM. Reason: Wrong shop

  10. #240
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've had mine working for atleast 5 days now and can vouch it us very awesome. If you have problems with disc read errors, make sure you've upgraded WODE to it's latest fw release, that's what I had to do. Also to play origional/backup discs you have to enable flatwode. If you plan on using a tiny 2.5" wd hdd you may need to invest in a power hub, my USB connection to wii does not supply enough power to the wode and hdd, so external power may be required.

    Just a few pointers. If after updating wode, system updates are irrelivant, I'm working on old and new wii updates, and it works great. And the hex data for nsmb .bca is actually spread around the net so you can play that on wode. I'm very happy with mine.

Page 24 of 25 FirstFirst ... 1422232425 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •