Results 1 to 6 of 6

Thread: Mariokart WFC Error 20107 using Wode

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mariokart WFC Error 20107 using Wode

    Has anyone come across this problem with Mariokart? I have a Wii with a Wode installed (2.0 FW). Used to be able play mariokart online off the iso file. Now when I try to access WFC I get the following error "Unable to connect to nintendo wifi connection" with an error code of 20107.

    I have tried this running the game off the ISO file and the original game cd that the iso was ripped from, with no luck. There is no homebrew software installed on the Wii

    The Wii is able to connect to the internet when I run a test and I have downloaded the latest FW. It also show up in my DHCP client list on my router.

    I've tried the following steps with no success
    *Removed/change the security type on the wireless network
    *put the Wii in DMZ on the router
    *Tried another router
    *wiped the Wii harddrive
    *Turned Wii Connect 24 on and off
    *Turned the region patching setting on the wode on and off
    *Turned the update setting on the wode on and off

    I'm out of ideas on what to try next. Does anyone have any suggestions?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Error Code: 20107

    There appears to be a temporary issue with the Nintendo Wi-Fi Connection. Our technicians are currently working to resolve this problem. Please try your connection again later.

    If you have waited several hours and are still seeing this error code, please call 1-800-255-3700. Our representatives are available between 6:00 a.m. and 7:00 p.m. Pacific Time, seven days a week.


    From nintendo customer service

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the response richardsito. I've actually seen the support page you have mentioned referenced too on other forums with posts that are over a few years old. So I'm a little Skeptical when Nintendo use the word "Temporary".

    I've also got friends with Wii's that are connecting to WFC with no problems, so I don't think it's a server issue at Nintendo's end. The only difference between my Wii and there's is the Wode.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    is ur Wii Connect 24 "on" ?
    one last test is to hook up a wired Wii Internet Adaptor to verify if there exists console's internal failure.
    Last edited by billyhome; 02-12-2011 at 12:05 AM.

  5. #5
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I've tried with wii connect on and off still the same result.

  6. #6
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Solved

    I've managed to resolve the issue with by updating the wode firmware from 2.0 to 2.6C.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •