Results 1 to 7 of 7

Thread: If you only have HBC on your Wii and you want to install channels

  1. #1
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11

    If you only have HBC on your Wii and you want to install channels

    Warning modifying your software can brick your Wii

    Only install trusted wads, as unkown wads can cause banner bricks.
    Installing Priiloader is a good safety measure.
    Guide here, http://www.wiihacks.com/recommended-faq ... 4-r78.html

    You need an IOS patched.
    DOP-Mii v14.2 and Wad Manager 1.7 and the Wii connected to the internet, or use 1c.

    Download these here.
    1a. DOP-Mii DOP-Mii: WiiBrew Edition - WiiBrew
    1b.Wad Manager 1.7 WAD-Manager_v1.7.rar
    1c. 4 wads if no internet connection Truchs Wads 4.3.rar
    1d. 2 example channels, Woderflow WOTS WoderFlow - WOTS.wad
    Wode Menu WODE Wode Menu - WODE.wad

    1e. Create a DOP-Mii folder under SD\apps , copy extracted DOP-Mii files to folder to it.
    1f. Create a Wad Manger 1.7 folder under SD\apps and copy extracted Wad Manager 1.7 files to it.
    1g. Copy all wads to SD\wad

    2a. Run DOP-Mii from HBC, press A

    2b. Arrow down to Scan the Wiiís internals (syscheck)
    Press A, then A again
    This will list all IOSís on your Wii and which have the FakeSign enabled (patched)
    If you have IOS36 enabled use that in Wad Manager, no need to use DOP-Mii.
    Press A to complete the list, if you want a record of it saved to your SD card press +
    If not press B to return to first screen.

    2c. Arrow to Install IOS36 (v3351) w/FakeSign
    Press A then A again
    Download from NUS.
    If no internet connection select SD

    When complete you should have
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    and
    "15 (v257)",Enabled,Enabled,Enabled,Enabled
    Check by running step 2b.

    Next step is to run Wad manager.


    3a. Run Wad manager from HBC Press A
    3b. at select IOS version to use: use arrow to select IOS36, Press A.
    3c. at select device select Wii SD slot, Press A.
    3d. at file browser arrow down to wad, Press A.
    3e. at file browser arrow down to wad you want to install, Press A.
    3f. Press A to install wad, (to remove a channel, use arrow to select uninstall)
    3g. Press any button to complete
    3h. Press B, then home to go back to HBC.

    If you do not have an internet connection you will require 4 wads to be placed in the wad folder.
    IOS 15 > v257 WAD
    IOS 15 > v523 WAD
    IOS 36 > v3351 WAD
    IOS41 > v3348 WAD

    Credits,
    Vinceger for testing late at night
    rduke for testing at the week-end

    Standard 4.3E no patched IOSís only HBC installed

    DOP-Mii report before patch



    DOP-Mii report after patch

    Last edited by WiiJohn; 10-19-2010 at 01:52 PM.

  2. #2
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installing IOS36

    Thanks for the tut but for me it dos not work

    I have an real old Wii
    The Wii is on V4.3E
    The HBC is installed V1.0.8 and running using IOS58 V24.32
    The DOP runs at IOS80

    The syscheck reports:
    "DOP-Mii Report"
    "Region"; Europe (E)
    "Hollywood Version"; 0x11
    "Wii Unique DeviceID"; 6924XXXX

    IOS Version; FakeSign; ES_Identify; NAND; Flash
    "80 (v6944)";Disabled;Disabled;Disabled;Disabled
    "61 (v5662)";Disabled;Disabled;Disabled;Disabled
    "58 (v6176)";Disabled;Disabled;Disabled;Disabled
    "57 (v5919)";Disabled;Disabled;Disabled;Disabled
    "56 (v5662)";Disabled;Disabled;Disabled;Disabled
    "55 (v5663)";Disabled;Disabled;Disabled;Disabled
    "53 (v5663)";Disabled;Disabled;Disabled;Disabled
    "48 (v4124)";Disabled;Disabled;Disabled;Disabled
    "46 (v3607)";Disabled;Disabled;Disabled;Disabled
    "45 (v3607)";Disabled;Disabled;Disabled;Disabled
    "43 (v3607)";Disabled;Disabled;Disabled;Disabled
    "41 (v3607)";Disabled;Disabled;Disabled;Disabled
    "38 (v4124)";Disabled;Disabled;Disabled;Disabled
    "37 (v5663)";Disabled;Disabled;Disabled;Disabled
    "36 (v3608)";Disabled;Disabled;Disabled;Disabled
    "35 (v3608)";Disabled;Disabled;Disabled;Disabled
    "34 (v3608)";Disabled;Disabled;Disabled;Disabled
    "33 (v3608)";Disabled;Disabled;Disabled;Disabled
    "31 (v3608)";Disabled;Disabled;Disabled;Disabled
    "28 (v1807)";Disabled;Disabled;Disabled;Disabled
    "22 (v1294)";Disabled;Disabled;Disabled;Disabled
    "17 (v1032)";Disabled;Disabled;Disabled;Disabled
    "15 (v1032)";Disabled;Disabled;Disabled;Disabled
    "14 (v1032)";Disabled;Disabled;Disabled;Disabled
    "13 (v1032)";Disabled;Disabled;Disabled;Disabled
    "12 (v526)";Disabled;Disabled;Disabled;Disabled
    "9 (v1034)";Disabled;Disabled;Disabled;Disabled
    I have tried it several times but on Step 2c the DOP reports "No Usable IOSes found"

    So witch IOS should I use to install the other IOSes?

    Thanks Jakson

  3. #3
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    You need to follow step 2c.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I know but when I do press A for the second time (Are you sure...) the DOP reports "No Usable IOSes found"

    I can make a Video if you don't believe me

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by LordJakson View Post
    Yes I know but when I do press A for the second time (Are you sure...) the DOP reports "No Usable IOSes found"

    I can make a Video if you don't believe me
    Follow the fakesign IOS36 guide in my signature, it will work for your IOS revisions. Use one of the options for 4.3.
    Damn I suck!!!!

  6. #6
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sorry to bump an old thread but I'm trying to get Prilloader working and its saying ios 36 needs patching, so here I am! Anyway, one of the example channels in the OP has expired. Does anyone have a link to another channel please?

  7. #7
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Here are the channels I made for the Wode.
    You need IOS58.
    Priiloader 0.6 should install, if not use a patched ios36.

    http://www.wiihacks.com/recommended-...-released.html

    http://www.wiihacks.com/wode-wii-rip...el-gx-cfg.html

  8. 1 User Says Thank You WiiJohn For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •