Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: need for speed uc ask for update

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    nfs uc..

    Hi everyone,
    I have just bought a wiikey installed pal Wii and dowloaded NFS uc and burned a DVD. When I tried to open, it first asked to update and I did it (absolute newbie). It tried to update but end of the installation it freezed and I reset it. By the way, I hadn't made internet settings...

    After restart, it tried to read the disc again but it gave an error : " the game disc could not be read". I installed gecko 1.7b and tried again. It could pass the 002 error ;however, again It says "The game disc.."

    I'm playing other games very well.

    Is there anyone experienced with the same problem ? Version is 3.1E..

  2. #12
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    man, can you do anything?

    install IOS 53, and 55

  3. #13
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dutchmaster420 View Post
    im on 3.3u and when i put need for speed undercover in it ask for update...is it going to take me to 3.4 or is it just like a game update? all i play is backups no homebrew so is this fine?....or should i use brickblocker or sumthing?

    thanks....im on wiikey2 asgard 1.2 ntsc
    I also have wiikey 2 but 3.2 firmware. Need for Speed UC does the same thing, but from what I've read I want to stay at 3.2 . So I am I out of luck? I have region update USA ON should I just make it NONE and try again?

  4. #14
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    just install the wads IOS 53 and 55

  5. #15
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've done that but..

  6. #16
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    install gamma error 002 fix

  7. #17
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I also tried gamma error 002 fix and installed IOS 38 ,53 ,55, cIOS. As I said before I tried geckco 1.7b and in addition to this BLC_Wii-ish_EN has been tried.. It just said "..could not read could not read..." 002 error isn't a problem anymore.. I suspect that wii really can't read DVD but if DVD can't be read, how can wii found an update to install :S at the first time :S

  8. #18
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    just install the wads IOS 53 and 55
    Thanks for the help. I will do that as soon as i get a way for my PC to read an SD card.

  9. #19
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    -,_-, just move on the game seems to be beyond you

  10. #20
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    -,_-, just move on the game seems to be beyond you
    not at all, I will pick up a SD card reader today.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •