Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: Wiikey2 eject issue?

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Location
    canada
    Posts
    36
    Thanks
    4
    Thanked 1 Time in 1 Post
    got it sorted out now thanks, it was because I had to cut pins d,e,f,g for my d2b chipset. Thanks

  2. #12
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    SolderMaster,

    Where did you move the ground to? Over on the DVD shield? Also, where did you locate the WiiKey2 chip. Do you by chance have any pictures of your fixed install? I currently have the eject issue with the chip located in the center hole of the pcb and the ground connection as indicated by the install instructions.

    Thanks

  3. #13
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    Sure thing...

    In the picture below, I used point C. It solved my eject issue...



    When I install the WiiKey 2 or the D2Pro9, I do not use any tape or glue. I usually install like this...



    But, Since the ground has changed for the eject issue, I put the chip in the same spot, and use a little hot glue to hold the chip in place.

    I don't have a picture of the ground wire using point C. When I get one, I'll add it to this post.
    Last edited by SolderMaster; 01-09-2009 at 12:38 PM.

  4. 1 User Says Thank You SolderMaster For This Useful Post


  5. #14
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    SolderMaster

    Thanks for the great pictures. I will give your solution a try.

  6. #15
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    Ur welcome!

    Let us know how it goes.

  7. #16
    New Member wedoboop's Avatar
    Join Date
    Sep 2008
    Posts
    72
    Thanks
    1
    Thanked 2 Times in 2 Posts
    got it my wiikey 2 working great!

  8. #17
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    AWESOME...

    Enjoy!

  9. #18
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Soldermaster. what are points A and B in your image? Do you have an update image showing your complete solder job using point C as your gnd?

  10. #19
    Junior Member
    Join Date
    Nov 2008
    Posts
    115
    Thanks
    6
    Thanked 25 Times in 24 Posts
    I too was having eject problems, I upgaded the size of my wires for power and gnd, I used the gnd SolderMaster posted "C" and I shorten the wire going to G point and it seems to work fine now.


    Thanks
    Flipmode

  11. #20
    Member
    Join Date
    Dec 2008
    Posts
    253
    Thanks
    0
    Thanked 33 Times in 31 Posts
    I would recommend everyone with D2E drives to install like this. I had two problematic drives come back with extreme eject issues. Both were on drives with silver ribbon cable and an extra barcode sticker (identified as the pickiest drives)

    Reinstalling my drive like this has solved the problems. I am sure there will still be the odd eject issue but it never happened in 20+ ejects.
    Attached Images Attached Images

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •