Results 1 to 4 of 4

Thread: Wiikey / Wiikey 2 problems

  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiikey / Wiikey 2 problems

    I have a D2B unit that worked perfectly forever, now when trying to play backups, the start then say see the owners manual. Originals work perfectly.

    I reloaded my Wiikey V.1 and reconfigured but nothing changed. So I bought a Wiikey V.2 Yellow Sticker. Removed the old WiiKey and soldered in the new one, configured it and it does the same thing.

    Is this due to having 3.4U installed on the system? I'm at a loss.

    Thanks,
    Mike

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    laser lense might need to be changed

  3. #3
    Junior Member
    Join Date
    Oct 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    laser lense might need to be changed
    I'd think if the laser was going out I'd have problems with originals and the backups wouldn't fail in the exact same place every time.

    Does anyone know if the 3.4U update defeats the WiiKey?

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    it blocks Fake signed games

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •