Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Installed wiikey2 no please insert disk on every game

  1. #11
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No it can't be that. I was play originals but my backups arn't playing, and it doesnt even notice the firmware. This morning i turned my wii on and it won't eject the disk now so now i have two problems.

  2. #12
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    power reboot then eject disc

    use dvd-r
    verbatim or Taiyo Yuden brands made in Japan/Singapore/Tiawan ONLY for best results

    use imgburn set to 4 x speed

    Wiihacks Super Mod / Admin

  3. #13
    nmb
    nmb is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dmg View Post
    All sorted - soldered to the leg of the ic, no more problems. Many thanks for the advice. The wiikey2 is soooo easy to install, and works like a dream.
    hello. this is my first post and would like to thank everyone for the help I already had while reading this.

    I install chips since the ONE chip for psx and was one of the first to install neo4 30 wires ps2 chips. after that dozens of ps2 messiahs and mxl2s dms3 infinity etc...

    I bought a Wii for myself and what an amazing machine. a real family console. but I need a chip and opted for the wiikey2 but...

    I have a similar problem.

    removed the epoxy but lifted the C point.

    I was able to solder a kynar wire to the ultra small track going from point C to the IC. next I added a second wire to the wiikey2 C point going to the resistor where the IC C pin would normally go. tested everything for continuity and all seams fine. The G point also ok I guess since I didn't lift the epoxy up to the IC.

    my problem is also the console does not read originals. I didn't even tried a backup. the weird thing is that I remove the chip thinking that with the cutted track the console would not read originals anyway and I was going to the store to replace it. but the console now is ok and reading originals even with the C track cut from resistor to IC!

    now for the questions

    On point G, is there a difference in solder to the point G or directly to the IC? why?

    How the console works with the cutted track?

    If I run the console all open, can I see from the leds on the wiikey2 if it working as expected. debug maybe?

    Thank you all again for all the help and sorry for the long text but I prefer to leave all explained. and sorry for my english also

    nuno

  4. #14
    nmb
    nmb is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK. yesterday got a heat gun to deal with the epoxy better.

    today opted to try to fit again the wiikey2 but this time didn't add a second wire from the C pad on wiikey2 to the resistor that got disconnected from the wii's IC pin. also tried with turning it on to observe the leds activity after reading the leds behavior here on another topic. every seamed OK so put everything together and voilá. everything stills works perfectly

    happy new year for everyone!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •