Results 1 to 7 of 7

Thread: wiikey 2 issues

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wiikey 2 issues

    Ok...this mod has been a very long road for me so any help is appreciated.

    Installed my wiikey2 and wiiclip v14 with 5 connections on my older DMS chipset. Status lights are fine and it updated fine. Went through configuration fine!

    I tried to play a backup game and a dvd movie...NEITHER worked! I tried to get homebrew installed and I had to go through the long process of installing the twilight hack, downgrading firmware from 3.4-3.2. All of that is done and I am now on 3.2 iwth homebrew working.

    DVD movies, same region or not, are still not playing. I thought having a mod chip, I would not need any additional homebrew apps to play dvds. Please help! What did I do wrong?! Do I have a bad chip?

    Thanks.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    movies dont work outside of a homebrew app

    search Wiibrew, for Media apps, and pick the app you like best

  3. #3
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    as far as the game not working goes ... there's lots of burning variables.

    What brand of disc?
    What type of disc? (-R, +R)
    What speed?
    Which game?

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    ^ i think he fixed it, since the post only concerns dvd's

    so i think downgrading or something down the road fixed it, but he couldnt load dvd's so he wants to know why, thus posted

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Admiral...now I'm really starting to wonder if I even NEEDED my mod chip!! argh...

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by erok View Post
    Thanks Admiral...now I'm really starting to wonder if I even NEEDED my mod chip!! argh...
    long story short, since the backup loader is really new, still very buggy, and quite poor

    if u played 2 games you would have bought, youre ahead of the game

  7. 1 User Says Thank You admiral victorinox For This Useful Post


  8. #7
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by admiral victorinox View Post
    if u played 2 games you would have bought, youre ahead of the game
    DAN+MN STRAIGHT on that one!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •