Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: wiikey2 problems

  1. #11
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by palpoul View Post
    What did you do to fix the problem??? I have a wiikey 2 with yellow sticker. it is installed on a drive that is D2C and the unit loads correctly. I can play original games but I can't load the disc with firmware V1.2 Everytime i put it in it says can't read disc. I am using Memorex DVD-R, same as I use for burning DVD movies and I never had a problem before.

    Try a different brand of dvd-r, Just because you don't have a problem with them for movies, Doesn't mean its gonna work for wii. I had LG dvd-r's wouldn't read for the world, Tried verbatim, 1st go it reads.


    verbatim is a pretty good choice

  2. #12
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a lot trekster, I will try verbatim tomorrow and post my results.

  3. #13
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Verbatim discs work like a charm, wiikey 2 is fantastic!

  4. #14
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi everybody. i'm new to all this. i got a wiikey 2 on the clip. installed it. it booted up fine. but when i put back up in , i got a message something about an error and i should eject my disk and turn the power off. well now power comes on but i cannt get the disk out. it want let me do nothing. can anybody help

  5. #15
    Member
    Join Date
    Dec 2008
    Posts
    253
    Thanks
    0
    Thanked 33 Times in 31 Posts
    double check that your face plate is positioned correctly. The reset button might not be hitting the actual white button on the console.

    Other then that double check that it is still snug. You might have shorted out the chip and then killed the drive. Does it still spin up when you turn it on or is the drive completely dead now?

  6. #16
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just took it apart. seems like when i move the clip it starts to spin. got the disk to come out, but now it's not reading the back up

  7. #17
    Member
    Join Date
    Dec 2008
    Posts
    253
    Thanks
    0
    Thanked 33 Times in 31 Posts
    I would take it off asap. There is obviously a loose connection and you are risking wrecking your drive permanently.

    Take your clip off and inspect for bent pins etc. Only if it looks perfect reinstall the clip making sure you push it on more evenly. If something does not look good then you need to get it soldered on. Find someone or do some practicing.

    You are risking your drive if it hasn't been toasted already. I am sure there are people close you could ship your drive and mod chip to who would solder it on for you. I live in Canada if that is close I would do it for dirt cheap just to help you out.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •