Results 1 to 3 of 3

Thread: Display issue after installing Wii Key v1?

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Display issue after installing Wii Key v1?

    I installed a WiiKey v1 in my Wii the other day and am having an issue with the display. anytime that I am in a white screen, and sometimes during loading screens and cut scenes, a grayish bar tracks across the screen and repeats. Everything else works. Did I mess up installation or break something else? Or is just the TV?

  2. #2
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    try,
    1) different tv
    2) different av cables
    3) make sure the game is from your region
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. #3
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    What type of media are you using? Burn speed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •