Results 1 to 7 of 7

Thread: Same old Problem

  1. #1
    jbr
    jbr is offline
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same old Problem

    I have wiikey2 at 1.9 my wii is at 4.1U. I get disc read error on most of my backups..
    I have been reading and tring things for about 2weeks because I am stuborn and do not like to ask for help. But here goes. Listed below is my sytem check. Does anyne see anything that stands out as wrong??? I did downgrade to 3.4 and it reconsed the disc but errored when booting..

    Thanks

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Console ID: 64093606
    Boot2 v4

    Found 90 titles.
    Found 41 IOS on this console. 10 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Trucha Bug
    IOS13 (rev 1032): Trucha Bug
    IOS14 (rev 1032): Trucha Bug
    IOS15 (rev 1032): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Trucha Bug
    IOS22 (rev 1294): Trucha Bug
    IOS28 (rev 1807): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): Trucha Bug
    IOS34 (rev 3608): Trucha Bug
    IOS35 (rev 3608): Trucha Bug
    IOS36 (rev 3608): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): Trucha Bug
    IOS38 (rev 4124): Trucha Bug
    IOS41 (rev 3348): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): Trucha Bug
    IOS55 (rev 5663): Trucha Bug
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): Trucha Bug
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 20): Trucha Bug ES Identify NAND Access
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Why do you have 222/223/224 @ V5 Hermes? Why do you have 249/250 @ V20 Wani? If this is a softmodded Wii (it is) in addition to the hardmod, you might want to follow a wiihacks guide. Before you did all this, did it play backups?

    BTW: that's a 4.3 Wii, not a 4.1 Wii.

  3. #3
    jbr
    jbr is offline
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had all the backups all working when it was at 3.4 with the wiikey2. Then of course I got SMB and it updated and messed everything all up. I then installed HB and tried to do the soft mod because that is what I was told to do and it did not work either. It was oringanlly at 4.3 and I downgraded to 3.4 then back up to 4.1. Is there any way to virginize this thing and start over??

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    It does not appear you followed a wiihacks guide. While the IOS Report says 4.1 at top, it shows IOS 60 being stubbed as it does IOS 70 (SM 4.1, 4.2); IDK what guide you followed, but it wasn't ours. Your hardmod should work for out of region gaming on 4.1, but your IOS report is a mess or hodge podge. Try mauifrog's guide instead; it can be found here.

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    it was oringanlly at 4.3 and I downgraded to 3.4 then back up to 4.1.

    Please never do that again. I don't know where this thinking comes from but it's wrong.

    When downgrading it make no sense to go to a lower system menu then you want to end up at. Downgrade to 4.1....DONE.

    Also downgrading newer Wii's to much older system menus can and WILL brick them.
    Damn I suck!!!!

  6. #6
    jbr
    jbr is offline
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Also downgrading newer Wii's to much older system menus can and WILL brick them.
    The wii was at 3.4 when the wiikey was installed and worked perfect. THat is why I went back to it.. Thanks all for the help I will follow the mauifrog guide begining to end and see what happens..

  7. #7
    jbr
    jbr is offline
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok finished it earlier. I went through all the backups and seems most of them are scratched. "Kids"
    All the ones that are not scratched work..Thing probally worked before I messed it all up lol.

    But thanks to all!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •