Results 1 to 8 of 8

Thread: What Happened??

  1. #1
    New Member habboy's Avatar
    Join Date
    Sep 2007
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts

    What Happened??

    So, I have a WIIkey 2 WII, and, I tried it on Friday, back up game started to load, but, only got so far and I got the dreaded black screen error message, tried it again, same thing, tried another back up SAME THING.....

    I then noticed I had 2 weather and 2 News channels --- Im on 4.3U firmware


    Any ideas?

    Can this be fixed easily?

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    was your wiikey-2 wii played dvd-r's well before ?
    are you preparing your "new" back up game adequately this time ? with ImgBurn, at 2x speed?
    suggest you to follow mauifrog's 4.3 Softmod Guide; and play your back up disc with NeoGamma.

  3. #3
    New Member habboy's Avatar
    Join Date
    Sep 2007
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ya, it played great pretty much until Friday....I do my disks the same way everytime....slow, using region-free if its a pal disk, and using wii brick blocker on every one.

    I am not understung this 'softmod' thing......why do I have to soft mod when I have a Hard mod?

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    to be honest, i find more disc reading error at 4.3 when loading the backups from disc channel (with modchip)
    all those "error' disc are playable, then, via NeoGamma with cios249_r17 and/or higher (after softmod)
    hardmod might have surrendered to ninty's 4.3, i'm not sure. lol

  5. #5
    New Member habboy's Avatar
    Join Date
    Sep 2007
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ya. seems like a LOT of screwing around to do that softmod, there has to be another way !!!!!!!!!!

  6. #6
    New Member habboy's Avatar
    Join Date
    Sep 2007
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ***Update***

    So, some of my back ups work, so, it isnt a complete tragedy...just not the newer ones like Black Ops and MWR.

    I aint going the soft mod route as that seems laden with issues that could screw the machine up more than fix it, and my only easy solution is to buy another option like Wode (which looks awesone and may be a definite fit for me)

    guess im on my own

  7. #7
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    getting a WODE is perhaps a great blessing for you fun.
    yet, softmod and running NeoGamma for your backup disc is always a substantial option. i did it for Black-Op. fyi.

    all the best, if you guess you're on your own.
    lol

  8. #8
    New Member habboy's Avatar
    Join Date
    Sep 2007
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •