Results 1 to 10 of 10

Thread: 1st install not working

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts

    1st install not working

    I got my wiikey2 today pre soldered from spyman. I've got it installed and it won't play any backups, it will play originals though

  2. #2
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts
    anyone have any suggestions?

  3. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    check the pins
    try to reinstall it

  4. #4
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts
    Quote Originally Posted by admiral victorinox View Post
    check the pins
    try to reinstall it
    yeah that'll take me about 40 minutes

  5. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts
    could it be the discs?
    sony
    dvd-r
    120min 4.7gb
    AccuCORE
    dvd-r ver2.1 1x-16x

  6. #6
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    There is prolly something wrong with the Wii-Clip. Try to reseat it. Or, remove the chip from the clip and solder the chip in.

  7. #7
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts
    I got it back together now, it's working fine... I have spare parts though. The two littlest screws, I don't remember where they go, but it's playing....

  8. #8
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    lol. I had 2 screws left over too.

    For the life of me, I couldn't get the 2 screws that hold down the front of the DVD-drive back in place. I gave up. X(

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  9. #9
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts
    I got them 2 back in I don't know I got these other ones from though

  10. #10
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    What do they look like?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •