Results 1 to 7 of 7

Thread: Some backups not loading after closing console

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Some backups not loading after closing console

    I installed a wii-clip with a wiikey 2 yesterday. I did not know about checking the lights to see if the clip was inserted properly. However before closing the wii, I was able to play few rounds of mario kart and zelda twighlight (those 2 backups were burned at 2x).
    After closing the wii, mario kart and zelda would no longer load. I was able to load other games burned at 4x. I reburned mario at 4x and it worked fine.

    Should I reburned all the non-working backups at 4x; or should I reopen the console and loosen some screws holding the DVD drive? There seemed to have a gap after putting the clip so I had the drive screwed back pretty tight.

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    additional info:

    d2e
    wii fw: 3.3u (updated from wii music before closing wii)
    wiikey2 fw: 1.2 (updated after closing)
    used Ritek DVD-R

  3. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Yes just burn at 4x

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you! I will burn all my games at 4x from now on.

    But I will re-open the wii anyway to loosen the screws on the drive attachment. I read from another thread that this will reuduce the noise on the DVD drive.

    I have another question...
    After closing the wii, I noticed that in the clip plastic bag there was a white sticker with nothing on it. I think it is the same size as the wiikey2 chip. What am I supposed to do with it? Thanks.

    p.s.: I bought the combo at modchipcentral.

  5. #5
    g47
    g47 is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    30
    Thanks
    2
    Thanked 6 Times in 6 Posts
    This is a sticker you supposed to stick on the back side of the clip to cover the contacts there, and avoid to have contact with any metal objects of your wii and shortsuircuting the chip.

  6. #6
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I definately have to reopen the wii to stick it in.

    I am glad there is this forum. there is zero doc for the wii clip - modchip combo.

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I removed the clip and put the white sticker in the back (even though I did not notice any metallic part sticking out that may cause shorts).
    But this time I did not tighten the DVD drive as much as before. Now all my backup DVDs (2x and 4x) work fine.

    Maybe people having problems with backups tightened the drive too hard? ...just a thought for others.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •