Results 1 to 8 of 8

Thread: Wiikey 1.99b - Wii 4.3U - New Super Mario

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wiikey 1.99b - Wii 4.3U - New Super Mario

    Hi!

    I searched the entire web for a solution, now I ask...
    I have the original wiikey with the 1.99b update...
    My wii is on 4.3u
    when I try to start my NSMB backup, it just reboot to main menu... dosent even go into the game...
    And no i'm not interested in the softmod type...

    Thank you if you can help me!

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Sounds like you don't have the needed version of the ios nsmbw runs on.
    check out the which ios games use to run to see which ios nsmbw uses
    (link in my signature)
    Last edited by WhiteShad0wX; 12-13-2010 at 05:48 PM.
    See the Thanks button over there?
    <================================= Click it

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok so how can I install an ios if I only have a modchips installed? And Mario dosent ask me to update anything?

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    the update partition could've been removed...

    Here's the guide to update ios's on hardmods, but since you're on 4.3, you should have updated ios's... Mauifrog says so in post #8
    Quote Originally Posted by mauifrog View Post
    You are on 4.3, all your ios files are update.
    I take back what I said before.

    Maybe it was a bad rip, try getting another copy from your disc
    See the Thanks button over there?
    <================================= Click it

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok... so I tried another disc... not much success...
    I even tried to download the QwiiF release as they were suggested me on other treads and it did the same... was suspecting a bad wiikey flash but flash it 3 times with 3 discs and same thing again...

    Really don't know what to do now...

    Also I don't know if it's related but the original gonfig disc from wiikey didnt work neither... had to make a disc with GCOS...

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    so any ideas?

    the original run just fine...

    Do I have to do something the the update file for the wiikey before burning it? insert the bca data? or do I have to modify the Iso to make it work on the 1.99b???

    any help appreciated...

  7. #7
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wiikey2

    I had a simular problem after my daughter put the store bought Sims 3 game in and updated the wii...... updated it right to the 4.3u The wii use to be region free (NTSC-PAL) with version 3.3 untill the new update. I have over 200 games and had to go through every dvd to see what worked and what didn't. Found out this new update will only let me play NTSC region games. I downloaded super mario allstars in ntsc and it worked fine with a gamecube controller. Can't seem to get any pal game working only ntsc....well maybee I will have to find an older wii to buy and chip it again.

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    region

    make sure you have the right region for your console the update you have does , in fact, make it not play out of region games.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •