Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: System update 4.3 with WiiKey 2

  1. #11
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have some questions prior to updating to 4.3. I have a USA wii with wiikey 2 installed. I have read in some places about problems with wiikey 2 and automated updates from nintendo but I need to know some things before I update...

    1) Should I be installing priiloader as a safety net first or is that just an additional risk?
    2) Is it safer to update from the wifi link so as to make sure the region is correct?
    3) ..AND THIS IS BY FAR THE MOST IMPORTANT QUESTION...Is there any way that updating would brick my wii?

    Thanks for any responses out there folks.

  2. #12
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have wiikey original is it safe to soft mod on top and downgrade so to load from hard drive in the future?

    thanks

  3. #13
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Thumbs up no problems with updating wii fw with wiikey2 or most modchips

    Quote Originally Posted by roskoroswell View Post
    I have some questions prior to updating to 4.3. I have a USA wii with wiikey 2 installed. I have read in some places about problems with wiikey 2 and automated updates from nintendo but I need to know some things before I update...

    1) Should I be installing priiloader as a safety net first or is that just an additional risk?
    2) Is it safer to update from the wifi link so as to make sure the region is correct?
    3) ..AND THIS IS BY FAR THE MOST IMPORTANT QUESTION...Is there any way that updating would brick my wii?

    Thanks for any responses out there folks.
    no problems with updating wii fw with wiikey2 or most modchips
    just that you will lose region free, meaning only the backup games from the same region as your wii will work.

    1) no
    2) yes
    3) if your wii is not softmodded and only has a modchip... You cannot brick your wii..if you update from online or a same region backup game.

    Wiihacks Super Mod / Admin

  4. #14
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Modderman, you are the man.

    Thank you for your complete and concise response. I just wanted to be sure before doing something rash. I know there are other ways to play games but the classic "put-the-disc-in-the-slot" method is my fav. I'll pass on the favour and respond to others when I can help.

    Rosko

  5. #15
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply. I tried updating through the internet settings and it worked great, but I came across another problem. I put in my newer backup discs and they are still asking for an update in the disc channel. I am afraid to do this in case the disc is somehow not ntsc region. How do I find out if the disc is confirmed ntsc so I don't risk messing up my wii?

  6. #16
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    wii fw 4.2 and on, will remove the region free

    Quote Originally Posted by roskoroswell View Post
    Thanks for the reply. I tried updating through the internet settings and it worked great, but I came across another problem. I put in my newer backup discs and they are still asking for an update in the disc channel. I am afraid to do this in case the disc is somehow not ntsc region. How do I find out if the disc is confirmed ntsc so I don't risk messing up my wii?
    well it doesn't much matter as if you are on wii fw 4.3u and your backup asks to update, would mean that the games are ntsc-u.

    wii fw 4.2 and on, will remove the region free and make your wii only read usa games

    theres nothing negative in your case with updating to play the newer SAME region games
    Last edited by ModderMan; 02-01-2011 at 02:03 PM.

    Wiihacks Super Mod / Admin

  7. #17
    New Member
    Join Date
    May 2009
    Posts
    23
    Thanks
    9
    Thanked 2 Times in 2 Posts
    If your worried about updates like i am then download a little program called brickblocker and when you load a game iso into it, it will tell you the region and also it has a patch button so you can patch the game before burning and then your wii will never ask to update again whilst using that game.

  8. #18
    New Member
    Join Date
    Feb 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan View Post
    well it doesn't much matter as if you are on wii fw 4.3u and your backup asks to update, would mean that the games are ntsc-u.

    wii fw 4.2 and on, will remove the region free and make your wii only read usa games

    theres nothing negative in your case with updating to play the newer SAME region games
    I haven't used my Wii in quite some time, and I believe I had 4.1U on it. I recently got flingsmash along with the wiimote with motion +. I was unsure about updating but did so anyways since I thought it was required to play the game and am now on 4.3U. Like a previous poster, I have a hardmod (wiikey2), but I also had homebrew along with some other softmods (i forget which exactly). Other than the region issue and playing from USB, is there anything that will prevent me from playing backups by only using my hardmod without homebrew and other apps? Namely, what incentive is there to using a softmod if I already have a hardmod other than region free and usb connectivity?


    Thanks in advance.


    PS. I have also read the softmod any wii tutorial, but was a bit confused on how to roll back once already updated to 4.3U...

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •