Results 1 to 8 of 8

Thread: Safest update aproach for a hardmodded wii with Wiikey 2?

  1. #1
    New Member ChaosHydrA's Avatar
    Join Date
    Jun 2009
    Posts
    25
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Safest update aproach for a hardmodded wii with Wiikey 2?

    Ive gotten a bit confused with my Wii over the recent half year, i bought a wiikey 2 one preinstalled but im still at 3.4e firmware for the Wii and 1.2 for the wiikey firmware. Im only looking to update it hardmod way unless theres too much hassle by doing that nowadays. from what ive been reading apparently youre losing the ability to use games out of your Wii region with the newer firmwares, which means that for example House of the Dead 2 & 3 Returns which apparently only was released in the US wont work on my PAL wii.

    Can anyone recommend which would be the safest way for me to update my wii as i seem to get the update via disc screen alot in newer games, and when i use wiibrickblocker on them i just get a black screen. Should i opt for updating my Wiikey to 1.3 instead before the wii´s firmware or the other way around? when i read some comments about that some players lost their dual layer disc availability by updating to 1.3 i got really confused. It seems like i will get in some trouble no matter which solution i choose.

    Ive also looked into which games have older updates but there doesnt seem to be a clarifying page for that either, only that Wii sports resort apparently has 4.2 which kills the out of region ability.

    Considering that theres only few NTSC games that arent released as PAL aswell im looking most keen on the solution of just doing a update of the firmware, can anyone recommend a game for this, apparently wii sports resort causes problems via the disc update so im a bit afraid of that one
    Last edited by ChaosHydrA; 11-30-2010 at 09:07 AM.

  2. #2
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    did you ever get a reply or any help on this. As i have a wii with the 3.3U and firmware 1.2 on my wiikey2. Its been in the closet for a few years and hasn't seen much use. The kids got it out and they have started playing it but i have alot of games that wont play and most of the new original games won't play either that they have tried. I have no homebrew software installed and wonder what i need to do to get it up to date to play the games.

  3. #3
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Update your IOS with the guide in my signature. Games are IOS dependant, not System Menu dependant.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info, thats alot of info gonna take some time to read through it to make sure i do it correct. Do i need to put homebrew channel on now at 3.3U or will none of the new games update it to 4.3? THANKS

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by amdmonster View Post
    Thanks for the info, thats alot of info gonna take some time to read through it to make sure i do it correct. Do i need to put homebrew channel on now at 3.3U or will none of the new games update it to 4.3? THANKS
    You need Priiloader to block updates.
    Do you have 3.3 or 3.4? Priiloader won't work on 3.3.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #6
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    at this moment i have 3.3U and the homebrew channel isn't on there either.

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by amdmonster View Post
    at this moment i have 3.3U and the homebrew channel isn't on there either.
    I suggest you follow the Softmod ANY Wii guide. This will install Priiloader, the HBC, and update your System Menu to 4.1. You won't lose region-free with 4.1, and you will have the latest features.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #8
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    THANKS i finally got all of this done and i'm now at 4.1U the new original games so far have played and alot of the backups do again. However i have some that wouldn't even knowledge a dvd was in the drive before now load but when you hit start it gives the error disc can't be read. Any ideas with this or will this be normal now? THANKS AGAIN

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •