Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Need a little help

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need a little help

    Ok so I just got a Wiikey 2. I installed it right away, started it and used the config disk, everything went well until I put a burned game in by burning it onto a dvd with Alcohol 120. I got a bunch Off line.. Burned them to a disk with low speeds on 4x or 8x than put it in my Wii. I can see the games in the main menu with Mario Kart. I click start but after 2 min it says the disk could not be read. This couldn't be because of my soldering can it? I can see the games I burned so the chip is working right? Help!!

    -Edited by a drunk man.
    Last edited by blessdstry; 11-28-2008 at 09:21 PM.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    could be a few thing
    bad download
    i recently got House of the dead 2/3 and it shows in the disc channel but wont load at all, and gives a black or green screen *just saying it happens*
    could be a messed up chip
    could be messed up solder
    could be a disc issue

    i would desolder, then resolder the chip and see what happens

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can someone PM me a link to a good, known to work game download. Desoldering would be my last thing to try. It took me a long time to do it. Oh shit, out of solder too!

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well r u sure it could an issue with the soldering. Because I mean when i put a game in that I burned like lets say mario cart I can see in the menu mario cart for wii so i figured it would be with the games. I hope so

  5. #5
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    well house of the dead did it to me, and something is wrong with it, not me, but you said many games did this, and i dont really believe you got a 1:1 failure ratio

  6. #6
    New Member
    Join Date
    Oct 2008
    Posts
    176
    Thanks
    39
    Thanked 25 Times in 25 Posts
    are you sure you are burning the games slow enough i burn at 4x but i have tried in the past to speed it up and i get the same issue as you i can see the game in disc window but comes up cant read disc

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    Maybe it's alcohol 120? I use that software for a lot of things but everything I read always points to Image burn for wii games. Just a thought and easier to try then desoldering.

    Tony

  8. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Maybe the program, But also type of media you are using????

  9. #9
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You guys were right I was burning it to fast i was using alcohol 120 but i couldn't burn any slower then 6x. So i downloaded imgburn burned the games i had at 4x speed and i be danged it worked!! Thats all it was was I was burning it to fast thanks guys.

  10. #10
    Junior Member
    Join Date
    Nov 2008
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    Glad you got it worked out.

    Tony

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •