Results 1 to 3 of 3

Thread: Confused as to my Wii state

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Confused as to my Wii state

    Hope this is the right place for this "help" post had a good look around and seems to be

    I got my WII out of the cupboard the other day and it took an update to 4.3e and my backups all started saying cant read disk, I fitted a wiikey v1.4 years ago (one of the first units out) so I guessed this latest update had caused this? so searching around here I got the v1.99 update for it all went fine said update was ok reboot etc, except when I now use the 1.9 config disk it still says v1.4 at the top! So i'm not sure if it has taken the update or not, but did manage to get one working but only for a while before I got a read error.
    So my question for help is; Has it taken the update and if so would this fix my issue? if not what's my next best course of action?

    I can't to the downdate as I don't have the Indiana Jones game.

    Any help or confirmation that the 4.3e update would stop my wiikey from working would be much appreciated as it's been so long I'm some what confused as to what's best.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,527
    Thanks
    1,863
    Thanked 4,341 Times in 3,639 Posts
    Blog Entries
    5
    Moved to the Wiikey section of the site.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it will block out of region versions , if you have euro wii and all backups are us etc then they wont play

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •