Page 1 of 7 123 ... LastLast
Results 1 to 10 of 65

Thread: Problem with Wii-key 2 and Wii clip

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with Wii-key 2 and Wii clip

    Just got my wii-key 2 and wii clip and i chose the option of having it pre soldered because i dont know how to and i think i got mine installed correctly but when i turn on the wii the drive doesnt respond at all. I cant eject games and it wont take in game but when i take off the wii clip the drive works fine.

    I have d2c-dms
    and when i have it installed the red light on the wii key is on

    here is a pic of mine





    srry pic is kinda bad with my phone
    Last edited by xboxjackal; 11-01-2008 at 08:40 PM.

  2. #2
    Junior Member condition1's Avatar
    Join Date
    Oct 2008
    Location
    British Columbia
    Posts
    18
    Thanks
    2
    Thanked 1 Time in 1 Post
    you should probably take a better picture :/
    Yeah, well, sometimes nothin' can be a real cool hand.

  3. #3
    New Member
    Join Date
    Oct 2008
    Posts
    176
    Thanks
    39
    Thanked 25 Times in 25 Posts
    hi i had same problem when trying to instal mine check you have not bent any pins on ic chip or wii clip use magnifier to inspect them also check you have not got fake wii clip

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah it looks like i have a fake wii clip

    http://www.wii-clip.com/review/FAKE-...d-center-4.JPG

    that is the one i have. but its strange cause mine also has this
    http://www.wii-clip.com/images/ORG_FAKE_down.jpg
    it has the those numbers on the inside

  5. #5
    Junior Member bigtone0777's Avatar
    Join Date
    Oct 2008
    Posts
    37
    Thanks
    10
    Thanked 2 Times in 2 Posts
    As xboxjackal's has the number's on the inside what's the best way to identify a fake clip?

  6. #6
    New Member
    Join Date
    Oct 2008
    Posts
    176
    Thanks
    39
    Thanked 25 Times in 25 Posts
    there very hard to spot because there so well done basicly the fake ones are a pain in the arse to fit without damaging the clip pins they tend to bend and short out and stop the drive from operating properly

  7. #7
    New Member
    Join Date
    Oct 2008
    Posts
    176
    Thanks
    39
    Thanked 25 Times in 25 Posts
    if you have a d2sun its probably a genuine clip because they have not made a fake for that yet

  8. #8
    Junior Member
    Join Date
    Nov 2008
    Location
    NY
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by xboxjackal View Post
    Just got my wii-key 2 and wii clip and i chose the option of having it pre soldered because i dont know how to and i think i got mine installed correctly but when i turn on the wii the drive doesnt respond at all. I cant eject games and it wont take in game but when i take off the wii clip the drive works fine.

    I have d2c-dms
    and when i have it installed the red light on the wii key is on

    here is a pic of mine





    srry pic is kinda bad with my phone
    That looks EXACTLY like mine, the way the wires are soldered, the black electrical tape on the back.. You got it from ModChipCentral too? I have a problem with mine as well..

    I don't think the clip is a fake though. I took a good look at the "fake" and "real" pictures on the site and mine looks just like the real one..did yours include a little holographic sticker on the inside of the clip?

  9. #9
    New Member
    Join Date
    Oct 2008
    Posts
    176
    Thanks
    39
    Thanked 25 Times in 25 Posts
    hi i did have a gold sticker on mine but one of the ones that got damaged didnt and the red light came on but would not play games

  10. #10
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    take a look at the pins make sure you didnt bend any, use a magnifying glass to inspect it.

    the config should work, check to make sure the clk jumper is set.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

Page 1 of 7 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •