Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 65

Thread: Problem with Wii-key 2 and Wii clip

  1. #31
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Wii Key 2 Pre soldered problems

    If anyone is having issues with their Wii not working with chip installed but it works fine when removed please PM me and I will help get it fixed.

  2. 1 User Says Thank You Hunted For This Useful Post


  3. #32
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, I don't know if anyone can help, but I have installed my Wii key all seems to work and then I get an error message "error #001 unathorized device detected" I think I need to updated the Wiikey to firmware v1.9s (even tho it is brand new) but I can't seem to find a working link to download it anywhere, can anyone help please.

    Also I am looking for filechop or gcos maker I think so that I can make the wii see the update, but again can't find this software anywhere, can anyone point me to a link or email it to me? Managed to get this far on my own, even downraded my Wii's firmware to 3.2 to see if that helped, but still the same problem. I have a Pal wii and a wiikey V2 chip on a V3 wiiclip if thats of any help.

  4. #33
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Wayne, Did you stick an original game in after you installed the chip? After installing chip you should put an original game to set your region then put in the Wiikey 2 Update/Config Disk. Here is the link:Resources :: Wiikey ". You need to select European Region under: Wiikey 2 Update/Config Combined Disc v1.2 - 'Asgard Core'. Then burn this iso to a CD. If you are still having problems PM me with your SN on your Wii unless you know what DVD drive chip model is in your Wii.
    Hope this helps.

  5. 1 User Says Thank You Hunted For This Useful Post


  6. #34
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi hunted, thanks for the advice I now have a chipped wii that happily plays backup games, cheers.

  7. #35
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have same problem light is red and drive wont work. i work almost 10 hours to find but cant find the problem solder is fine i dont see any thing else.

  8. #36
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    remove it, see if the wii back to work with authentic games.

    check IC pins on DVD-Rom: oxide ? flux residue ? bent ?
    check pins inside clip: misalignment ? dirty ? damage?
    re-install if clearances.
    enjoy the backups.

  9. #37
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    remove it, see if the wii back to work with authentic games.

    check IC pins on DVD-Rom: oxide ? flux residue ? bent ?
    check pins inside clip: misalignment ? dirty ? damage?
    re-install if clearances.
    enjoy the backups.
    Removed chip and every thing works fine. with chip only red light no drive works.

  10. #38
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 4 Times in 1 Post

    Thumbs up Solution

    Hey guys if you have a wiikey2 and a wii clip and your dvd drive doesnt work well just open your dvd drive and clean the lens (you have to disconnect the dvd drive completely from the wii main board)trust me im not kidding that worked for me and now im enjoying
    the advantage of the wiikey 2 anymore questions just send a reply after you put the chip get the config disk wfrom the official site and it will play the games
    P.S. It may not Play original ssbb mine doesnt want to read it and also you will not be able to use dvdx with the wiikey 2 inside)
    by the way can anyone solder my wiikey 2 to my wii Thanxs
    Last edited by elalan5; 02-12-2009 at 01:28 PM. Reason: forgot something

  11. #39
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by daffod View Post
    Removed chip and every thing works fine. with chip only red light no drive works.
    inspect and realign the pin.
    apply proper procedure to seat the chip-clip, after defect clearance. (ie, align firstly, then gentlely press in.)
    good luck

  12. #40
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I would only suggest opening your DVD drive and cleaning lens as a last resort!!! You scratch the lens and you are DONE!

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •