Results 1 to 3 of 3

Thread: Wiikey 1 w/ 1.9s and FW 4.2

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiikey 1 w/ 1.9s and FW 4.2

    So I have not touched my Wii for a while now and I just updated the wiikey 1 to 1.9s update and I had to update my firmware to the newest one in order to play a game.

    I burned some other ISO and plugged it into the Wii and it gave a disc error. I have a bunch of older backups that work though (Shaun White Snowboarding for example). I'm a super noob so I don't know what's going on.

    I was wondering about all of the newer options now - solderless, plug and play, softmodding, etc (what is all that anyway?). What's the best option or recommendation you guys have for me? I'm not against trying to softmod the Wii, etc ... but like I said, I'm a super noob so I don't know if I could even do that since my Wii already has the Wiikey 1. Thanks for any help

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    You are just missing the required IOS to play some of the newer games. Thats what I think. And if you are trying to play out of region games, they will no longer work on your hard modded wii. The 4.2 firmware update kills a modchip's ability to play out of region games. That could be your problem.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Junior Member
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thucncao View Post
    You are just missing the required IOS to play some of the newer games. Thats what I think. And if you are trying to play out of region games, they will no longer work on your hard modded wii. The 4.2 firmware update kills a modchip's ability to play out of region games. That could be your problem.
    Thanks for the reply. I do not own any out of region games so that would not be the problem.

    How do I find out what required IOS I need? And how do I "install" that?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •