Results 1 to 4 of 4

Thread: Are wiikeys brickable with updates?

  1. #1
    New Member
    Join Date
    Oct 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Are wiikeys brickable with updates?

    Getting kind of confused and want to verify something before I screw up. I have an older wiikey installed and I was under the impression that updates cannot cause any damage as long as they are from the correct region(ntsc).
    Running 3.3U right now but just d/l wii sports resort and got the motionplus attachments and from what I understand I need to update to use the new features of motion plus.
    I only use the wii to play copied game disks, no homebrew or other gamecard, softmod, etc. Not connected to the net either so updates only come from discs.

    As a side note, according to wiu1.1, the update on the iso for sports resort is 2.2U. That can't be right as this is a somewhat newer game. I thought that at least 4.0 was need to access new features of motionplus. Maybe the iso I found was repatched with different update? The screen will just go blank after the Sports resort icon is choosen from the upper left channel and have to unplug wii power to get it to reset.

    I have searched the forum and cannot find clear answers to my questions, so please forgive me if I am just asking something stupid. Many thanks for any help!

  2. #2
    New Member
    Join Date
    Mar 2009
    Location
    Ontario
    Posts
    91
    Thanks
    6
    Thanked 15 Times in 13 Posts
    No wii has been bricked with a chip only mod. Yes you will have to update the wii to play newer games. Do updates from disc and you will be fine.
    Not sure what chip you are using, but MAKE SURE you are using same region games. Safest bet is to rent or borrow an original game and update from it.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    make sure the disc you update from is the same region as your wii, also if you update to 4.2 you will loose the multi region feature from your chip!...(4.2 will not brick your wii just stop it being multi-region)

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I upgraded to 4.2u and lost it seems like I just more than my multi-region. most of my games seemed to quit reading. In an attempt to downgrade to 3.2u?, it seems i got them all working except for the pals on my ntsc wii. any way to fix this?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •