Results 1 to 4 of 4

Thread: WiiKey Problem?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiKey Problem?

    Hi, I have a Wiikey installed on my Wii.

    It's all been working fine although I have had some issues in that I have to burn my discs at X16 in order to get them to work, anything slower and it can't read them. The other day I installed iPlayer and had to do a system update as well. No half the games that used to work will no longer play. Mixture of discs, some memorex some Ritech ones, but the same mix will still play as well.

    Any help with this would be appreciated, chip was installed Feb/March time this year.

    Nick

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    If your on system menu 4.2 then your out of region games won't work no more.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes I have the same problem, I now load all the other out of region games in gecko and they play that way.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks so much for the reply, it all makes sense now. Will take a look at gecko.

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •