Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Is it safe to do this update?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Is it safe to do this update?

    My Wii console has 3.3U on it, and also has a Wiikey2/wiiclip installed. I have a v1.2 config disk that I use to update the chip. Besides the chip there are no other softmods/homebrew modifications done to it (and if possible id like to keep it that way!).

    So far I've been able to play most games successfully, however I got 'Wii Fit Plus' for Christmas and when I try and play it a 'Need to do a System Update' screen comes up. I assume this update is something that will brick my system?

    Is there any way to play this game without accepting the update? Or even doing the update, but still being able to play my existing backups? Like I said, the only thing I have installed is a wiiclip, no homebrew channel, wads, etc. (I'm a noob) and want to keep it that way.

    Thanks!
    Last edited by jackallen; 12-28-2009 at 05:02 AM.

  2. #2
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Use Wininkoko's upgrader4.0 or 4.1....
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So even doing a disc update is unsafe? I was under the impression that disc updates were safe, but online updates were not?

    Is there any way to get this game to play without loading new channels/mods/wads/whatever on it? I'm pretty clueless when it comes to that sort of thing; it took me all day just to install the wiiclip...

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Disk updates just update the required IOS;s that are needed to play the game/dvd, But they can over wright the modified IOS's that were installed via your softmod.

    I would make sure that you have IOS 38,53,55, and cIOS38rev14 installed first.

    It is much more easier to update with Winikoko's updater to 4.0 or 4.1.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    If the only thing I ever did to my Wii was install a Wiikey2 wiiclip, what softmodding have I done?

  6. #6
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Quote Originally Posted by jackallen View Post
    My Wii console has 3.3U on it, and also has a Wiikey2/wiiclip installed. I have a v1.2 config disk that I use to update the chip. Besides the chip there are no other softmods/homebrew modifications done to it (and if possible id like to keep it that way!).

    So far I've been able to play most games successfully, however I got 'Wii Fit Plus' for Christmas and when I try and play it a 'Need to do a System Update' screen comes up. I assume this update is something that will brick my system?

    Is there any way to play this game without accepting the update? Or even doing the update, but still being able to play my existing backups? Like I said, the only thing I have installed is a wiiclip, no homebrew channel, wads, etc. (I'm a noob) and want to keep it that way.

    Thanks!
    Quote Originally Posted by jackallen View Post
    If the only thing I ever did to my Wii was install a Wiikey2 wiiclip, what softmodding have I done?
    You installed Home Brew from what your first post said.

    If you did not soft mod your Wii, then go ahead and update with the disk.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  7. 1 User Says Thank You wiidoggii For This Useful Post


  8. #7
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Sorry< I miss read your post, just update via the dvd..
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  9. 1 User Says Thank You wiidoggii For This Useful Post


  10. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Here's what I've done: Purchased a Wii from Amazon a few years ago, as well as a Wiikey2 wiiclip over the internet. Opened up the Wii and installed the clip. I downloaded the v1.2 config disc for the wiikey2 from their website and used it to prevent region updates from occuring. I do not have any homebrew channels installed.

    If I let Wii Fit Plus update my system, will this effect my ability to play PAL backups on my US console?

  11. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Also, if I do allow the disc to update my system and I, in the future, decide that softmodding is the way to go, will the update that I allowed Wii Fit Plus to make effect my ability to softmod the console? Or does it only effect it if you make the update with softmods already installed?

  12. #10
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Treat your Wii system as if there was no chip installed.
    Go ahead and up date your Wii with the Wii fit software. it will not hurt anything on your Wii.
    You can softmod at anytime, just read some of the tut's.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  13. 1 User Says Thank You wiidoggii For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •