Results 1 to 2 of 2

Thread: Im confused

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Im confused

    Hey,

    Please don't flame me, I understand how to install stuff and where to put things etc etc, I just can't get a clear answer to what I need and what I don't.
    I have just got a Wiikey 2 and for now want to upgrade it to 1.3. the wiikey site download is down and the ones on this forum is the config. Is this the upgrade to ?

    Also, i have nsmb and was going to play it, but I see many people have problems with it since it upgrades your firmware. How would I go about this with a wiikey 2?
    Having a wiikey 2, do i need a loader like neogammer, of is just the wiikey 2 enough ?
    These are simple questions but ones that I fear are so simple, no one answers them in their complex tutorials of install this loader and that loader ..#

    I thank anyone who can just clear these up for me

  2. #2
    New Member
    Join Date
    Apr 2009
    Posts
    36
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok.... if u have a wiikey 2 u dont need any loaders,neogammer.. what ever to play nsmb
    ... all u need to do is update ur wiikey to 1.3

    first u must no what region ur wii is.. then u must find the update for ur region (the alternate links posted on this site are most likely correct updates)

    download it put it on a disk and run it in ur wii...
    it will update ur wiikey to v1.3

    im pretty sure that u cant get only config disks for this update... they are all update/config

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •