Results 1 to 4 of 4

Thread: Wiikey 2 Blackscreen Trouble

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiikey 2 Blackscreen Trouble

    Hello I installed a Wiikey 2 [DMS chipset 3.1 Firmware].First game run was my region Wii Sports.All store bought games work fine, but all backups boot up in menu and when clicked on give me a black screen and remote shuts off.All backups are Verbatim-R using Imgburn at 2x speed.All backups work fine in my other modded Wii.My other Wii had a newer update so I tried to update this one [4.2u now] and I get same resaults.The only backup disk I can get to work is the Wiikey2 config disk.Any info on how to fix this without homebrew would be great.

  2. #2
    New Member
    Join Date
    Dec 2008
    Location
    Alberta
    Posts
    48
    Thanks
    10
    Thanked 10 Times in 7 Posts
    Ok I am not really sure why your wii remote shuts off. Maybe someone else may have an answer there.

    In your Wiikey 2 config disc options, try setting 'Allow system upgrade' to USA



    If that doesn't work then I am not sure what your problem is.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried the config disk again [same as I did the other times] and it started working. But US versions only, because of 4.2 update........Thanks

  4. #4
    New Member
    Join Date
    Dec 2008
    Location
    Alberta
    Posts
    48
    Thanks
    10
    Thanked 10 Times in 7 Posts
    No problem. Well at least US versions work. Will just have to wait for an update to play out of region games.

    I only play US versions, so its no issue for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •