Results 1 to 8 of 8

Thread: WiiKey Update 1.9s Not working

  1. #1
    Junior Member
    Join Date
    May 2008
    Location
    Florida
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiKey Update 1.9s Not working

    I am sorry if another thread was better to post this in, but I couldn't find one by searching around.

    I have a Wii modded w/ the Wiikey. I have had no problem playing both backup and original copies of games until Super Smash Brothers Brawl came around.

    After extensive research, I know all about the Dual Layer Technology, Nintendo's Support response by asking people to send in their Wii's, and the Wiikey 1.9 update.

    For some reason, my Wii does not recognize the update disk. I have burned both the 1.9b and 1.9s updates on multiple disks with speeds of 2x. I have tried booting up the Wii with the disk in, and putting the disk in when the Wii is already turned on. Each time it takes a long time, makes a noise in the machine, and then goes to a black screen saying it can't read the disk and to please eject it.

    I feel I must be doing something wrong. I am using WinISO to burn the ISO image I have found (Using the US version.) It simply doesn't work, and I wonder if an update or something rendered this type of update impossible?

    Any help would be appreciated, and I am sorry if I left anything out.

  2. #2
    Junior Member
    Join Date
    May 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Did you used dvd disc dvd-r or dvd+r, you should used dvd-r only

  3. #3
    Junior Member
    Join Date
    May 2008
    Location
    Florida
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by papa69 View Post
    Did you used dvd disc dvd-r or dvd+r, you should used dvd-r only
    Ahh, I had thought I was told it was the opposite. I was using DVD+R. I will try DVD-R and let you know.

  4. #4
    Junior Member
    Join Date
    May 2008
    Location
    Florida
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried a DVD-R and that did not work, but this time the screen didn't go black, it just said it couldn't read the disk. Its a good brand and I burned it at 2x.

    Any other ideas?

  5. #5
    Junior Member
    Join Date
    May 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking try these

    I used the TDK DVD-R and it just working fine for me. But I didn't used 1.9s firmware from wiikey site I download it from some where els that I couldn't remember I get it from. I thank the file from the wiikey site has the problem because I had the same the same problem I had burn 3 time and it didn't work. so get the firmware form some where els and burn with DVD-R because DVD+R it make noise like tak tak ! so I think you sould try to get firmware fro some where els it may help and iI update my wii to 1.9g before 1.9s these may help. but if these way not help you out so I'm sorry.

  6. #6
    Junior Member
    Join Date
    Apr 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hope this help

    yo nacho,
    i got my 1.9s form this forum
    Wii Firmware Updates, Wii and WiiKey Resources
    downloaded the 1.9s with padded with filechop.

    work for me.. i use 1.4 confirg for my wii.

    I hope this help.

  7. #7
    Junior Member
    Join Date
    May 2008
    Location
    Florida
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sshhll View Post
    yo nacho,
    i got my 1.9s form this forum
    Wii Firmware Updates, Wii and WiiKey Resources
    downloaded the 1.9s with padded with filechop.

    work for me.. i use 1.4 confirg for my wii.

    I hope this help.
    I will try to use these updates. Was I supposed to use a config disk before? This is the only update I've ever done.

    I was also told to try a different burner, so I will do that as well and let you all know how it goes...

  8. #8
    Junior Member
    Join Date
    Apr 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i did the upgrade to 1.9s first

    nacho,
    I did the upgrade to 1.9s first, then us the 1.4 config to just change out the dvd speed to 3x and set up the reg free. I hope this help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •