Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: just got my wii with wiikey 2

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    What do you guys think about my idea:

    Just let me hard modded wii virgen again with a tutorial I saw somewhere on this forum can't remeber where.

    The chip will stll work but all the ios and everything else delete.

    This should give me 100% work on all games.

    Castlevania judgment opening gave me the same problem as the mario galaxy problem.

    So, virgem my wii or not ?

  2. #12
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tryed the Anytitle deleter today with bannerbomb method.

    There was no IOS greater them 55. And all of them have low serial numbers like 00000024.

    I couldn't find anything else with anytitle deleter. So I think I have a hard modded wii and I'm thinking of softmode it with a custom firmware.

    What do you guys think ?

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Then your wii must have a chip, not sure your issue with the configuration. As for softmoding, it is an excellent combination with a hardmod especially when loading from usb. If you plan to do that, just do your reading and follow the guide below matching your system menu to the letter.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I tought it was a good idea and maybe a solution.

    I followed your tutorial "New 3.1-4.1 Softmod for ANY Wii" and all I got now it a wii that is unable to read any disc ;///

    Any idea of how undo everything in your tutorial ?

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by veggav View Post
    I tought it was a good idea and maybe a solution.

    I followed your tutorial "New 3.1-4.1 Softmod for ANY Wii" and all I got now it a wii that is unable to read any disc ;///

    Any idea of how undo everything in your tutorial ?
    It is an excellent idea and solution, you must have missed step or had an error. Be sure to follow all the steps, and make sure they are all successful.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #16
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Got it to read!
    But the config disc of the wiikey 2 still does not work and the castlevania openning still lags.

    Tryed running the game from the neogamma, not the iso, the whole dvd game but it just crashes >:/

  7. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    If you want to eliminate your lag issues you will need to load your games from usb. You may need to adjust the display settings in neogamma when loading if it is not working. Depending on the issue, try to force your region, enable 002 fix, and try others, every game is a little different but most game seem to run fine with region forced, 002 fix enabled, also make sure it is set to run on ios249.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #18
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I bought a wii modchiped it should not give me lags.

    I do not have an external hard drive to play the games.

    I want them to work from the dvd >~/

    Just an update: tryed the bannerbomb with the boot.dol file on the disc config and it did not worked ://

    This fucking config disc does not work, tryed all of them, usa, jap, eur, tryed from neogamma, from the disc channel, nothing >(

    The lag just keep going in castlevania openning and super mario galaxy openning too.
    Tryed 3 kind of dvd-r, same problem, lowest speed to burn, same problem. Tryed upgrading the firmware to 4.1 same problem.

    I think I covered everything, the disc should have an opition to change the disc speed from 3x to 6x but it did not worked, that was my main goal, change the drive speed.

    I was maybe thinking that the wii was overheating but the problem happen in the same exact moments every time.

    I'm completly out of ideas :/

  9. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Not sure what mod chip you have, if it is a wiikey2 the cd should work. Not all chips support 6x, some only 3 depending on the wii. Softmod load from disk- 3x.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #20
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The guy that sold me my wii said this is a wiikey 2 modchipped wii.
    So, yes, it should work at 6x.
    My wii is one of the newers one: LU67.

    So I think this possibilities:
    1. I got ripped off and got another chip that it's not wiikey 2.
    2. The wiikey 2 does not work @ 6x on LU67.

    Any way, i'm screwed
    Payed a lot and got a system that does not work.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •