Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: questions about WiiKey 2

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post

    questions about WiiKey 2

    Hey Guys,

    Look I am a newb, I am at the moment waiting for my Wii Key 2 chip so my brother can pin it into the Wii.(Not solder, I think clip)

    Anyways here are my questions, and please do not refer me to another forum because I don't want to read loads on loads of threads of information that wasn't in their in the first place.

    1. I have an old Wii version, I haven't updated it for a LONG time(firm ware that is), so when I put the Wii key 2 mod chip in, how do I play newer Wii Games ? I heard each game will update your Wii to the newest version or something. Do I need to download from the Wii key 2 website to download their custom firm ware from their website and NOT download the official firmware the Wii releases ? You can see the sort of questions and issues arising in this question, so if I missed a vital question to ask about this issue, please answer it.

    I might repeat the same question as I really want to know what to do. Do I have to download Wii games that have 'updates/regions' removed, or can actually download a full wii released game with it's update and such built into the game ?

    Or can I just simply put the Wii key 2 in my Wii and just download games and Bam that's it ?

    Really out of everything my real worry is playing NEW games.

    (And yes I am talking about backing up the games I already have incase this thread gets closed for any other reason.)

    Thankyou

  2. 1 User Says Thank You jamiez For This Useful Post


  3. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    For the new games either you can update it but firmware 4.2 on the wii doesnt like modchips so it will block your out of region games. I have newest update from wiikey on my wiikey2 and it doesn't allow you to play the newest game. In the end you are gonna soft mod your wii. Install the lastest ios. Ios is whats needed to play games. So when you install the latest ios you will be able to pop in the game that you downloaded and just play them. Its as easy as that. You can do an upgrade from the game disc itself but I no nothing about that sorts. Also you might wanna configure the wiikey so that it can block updates and other stuff that you want it to do.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  4. 2 Users Say Thank You to thucncao For This Useful Post


  5. #3
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hey man thanks for that info, I am on another forum asking a different questions to get a range of feed backs. Anyways.

    Where do I get the latest IOS ? and I heard they can brick your Wii, and I do not want to brick my Wii as I can not get another Wii. I have an Australian Wii so I think it is PAL and it is version 3.4e.

    Is their a way to unbrick my Wii if it ever get it Bricked, what are the precautions to not get it bricked. If I block the updates from games, and I have the latest IOS, I can play new games( from any region ? Sorry I have read many forums, and you are in most of them giving out helpful advice, but I never see questions directly affecting me. They seem to be really technical of sorts.

    How is your Setup ? Also What setup for my Wii KEy configuration do you think is good for me, if I like to play NTSC games/ And on some occasions PAL games.

  6. #4
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Well its been a year since i messed with my wiikey configuration. You can search up dogeggs' 3.1-4.1 any wii tutorial to softmod your wii and then install the lastest ios. If you can follow the steps properly and install a think called bootmii as boot2 then you can fix 98% of bricks. After you install the latest ios, you can block disc updates and not worry about it. You should be able to play any region game through the disc channel.

    As for my set up, I have my wii with wiikey2 with softmod so that I can install the latest ios. I boot all my games through the disc channel.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  7. 1 User Says Thank You thucncao For This Useful Post


  8. #5
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    Ok here is what I have;

    1. PAL Wii v3.4e

    2. WiiKey 2 with a CLIP on it. My WiiKey 2 is genuine I checked a million times and it's v1 4.

    I can see on the chip that A B C has solder on it (if that information is needed).

    NOW This is A list of questions I want to be answered please;

    1. Should I update my Wii firmware ? (Should I update the official Wii firmware, being that I want to play other region games)

    2. I want to play a NTSC USA Wii game that is new and need 4.2 wii firmware ? (How do I go about this without updating my firmware to 4.2 ?) Soft Mod ? (Recommend me please)

    2. I read the doeggs tutorial, and it said "Optional" preloader, Do you think I should have this ? Does this decrease my chances of bricking my Wii or does it increase my chances of unbricking it ?

    3. With the WiiKey 2, I heard you can unbrick the Wii, but if I brick my Wii using a softmod, the WiiKey 2 can't do anything, is this true ? What does WiiKey 2 actually unbrick ?

    4. I want to play a PAL Wii game that needs a 4.2 firmware, how should I go about this ?

    5. What settings should I set my Wii to if I want to do both NTSC and PAL games that need versions 4.2 ? (Sorry I repeat this I think, but it slightly different question)

    6. I read forums and some guy who had a WiiKey was questioned why he had a BackLoader, What is a BackLoader and why is it wrong to have a BackLoader on my Wii if I have a chip ?

    7. I have a Bali game of Bleach Versus it's probably NTSC-J, how do I go about trying to play this on my Wii, can I just chuck it in ?

    8. If I put a Wii game and it asks for an update, should I press no ? Should I press yes if it's from the same region ? (I read that you can block all updates from games, but how do I play the game then if the WiiChip is blocking updates a Wii game needs, or does the WiiKey 2 just bypass these updates ?)

  9. #6
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    1. No you should not update officially

    2. You should softmod your wii using dogeggs tutorial to install the latest ios. Preloader helps fix bricked wiis

    3. Dont know the answer.

    4. Same answer as 2

    5. You don't have to mess with the settings. The wiikey2 should be able to tell the difference.

    6. A backup loader is for people who dont have modchips. Its a different way of booting backup games on softmodded wiis.

    7. You should be able to insert the disc and then play. It might tell you to update.

    8. You shouldnt update via disc. The wiikey2 should be able to bypass the updates when you go into the wiikey configuration settings and tell it to bypass disc updates.

    If you should ever decide that you want to update via a disc. It must be your region. NEVER update out of region games. It will brick you wii.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  10. 1 User Says Thank You thucncao For This Useful Post


  11. #7
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hey thanks man, you really are a wonder, you are helping me heaps getting all this information. Sorry for hounding you with these questions, I really want to get this right so I don't have to worry about any of this in the future. I got some more about the Dogeggs tutorial. Seeing as you seem to come off as an expert of some sort in this field I was wandering if I could get your expert opinion in these issues;

    1. With "Dogeggs" tutorial, he involves a Back Loader and NeoGamer and some other things like BootMii. Is their anything I actually don't need, you said I didn't need a back loader so Do I just delete that from the list of files he tells us to download, or does it give us the option to install it on my Wii when I do his tutorial and I shouldn't accept it ? Do I need NeoGamma, is NeoGamma what I need to play v4.2 Out of region games on my Wii v 3.4e ?

    He also states I "HAVE" to from my understanding from the tutorial update my Wii to 4.1 using his method or something like that, could you please tell me if I have to update it and what are the repercussionif I don't ?

    This is the part of the tutorial I THOUGHT I needed to update my version to 4.1

    "4. UPDATE YOUR SYSTEM MENU VERSION (OPTIONAL)

    This step is optional unless you are on 3.3 or 3.4, you may upgrade now if you wish, boot2 v4 owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update."

    Thanks again, I hope to see some more helpful advice. I also hope this thread helps us dummies in this field get the practical information.

  12. #8
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    I want to download the WiiKey 2 config disc but I can't see where I can download one for a AUSTRALIAn Wii unit, which is PAL. I go here but nothing "http://www.wiikey2.net/wiikey_2_downloads.html" please help me again.

  13. #9
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    That doesnt seem like wiikey's official site. This is wiikey's official site. Wiikey Fusion Announced! Welcome to the official website of Wiikey! Their download section is down at the time though.

    Well im not really a professional. I just happen to have a wiikey2 as well.

    You do not have to install neogamma but you might wanna try to install bootmii as a boot2 if possible. And get a NAND backup. That there can save your wii's life in most bricks. You do not need neogamma to play firmware 4.2 games. The only thing you need is to get the necessary IOS from the games to make them playable. For new games you need to get ios 38, 50, 53, and 55.

    I would recommend you to either upgrade to 4.1 or downgrade to 3.2. System Menu 3.4 have trouble with homebrew stuff. So what you do is after you get done with step 3 in the guide I believe, you need to install ios60 patched FIRST before doing the upgrade to 4.1.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  14. 1 User Says Thank You thucncao For This Useful Post


  15. #10
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hey man, I got everything working, I did the softmodding a different way, everything good, still on 3.4e, I have GeckOS and stuff you know the lot!

    Everything plays, JAP, NTSC, the NEw WWE 2010, USA, PAL you name it.

    But now my WiiKey 2 won't play ANYTHING! Does the WiiKey 2 Recovery Disk help me in this situation.

    I will tell you what happened;

    1. Installed the WiiKey 2, could play orginals, but nothing else

    2. Put that configuration disk in, went to the last option and put "NONE" for Updater from all regions or something or rather.

    3. Softmodded it, got the Homebrew and GeckOS working and everything. Played everything on it. Went to test a backupped copy of a PAL game, to see if the WiiKey 2 can do it's job, so we went to the menu screen, pressed the first channel where you usually see the game come up, and it was unable to read.

    4. Latter on afte rplaying more games on the GeckOS, I thought I better test an orginal game see if the WiiKey 2 can read. ( I didnt do this earlier cause I couldn't be bothered). Now it won't play orginals, infact it won't play ANYTHING!

    So I have no idea what is going on.

    I have the latest GeckOs, 1.9.2 (I believe it was)

    I have NeoGamma but when I press it, it comes up with a message saying, you dont have IOS249 or something or rahter, telling me about IOS249. (not sure if having that message is good or not)

    Yeah.... If I put the Recovering Disk for the WiiKey 2, what would it do ? Would it brick my Wii, will it stuff up my homebrew ? Please help, I know your probbely thinking, "Why , whats the problem you can still play games through the GeckOS" but I believe that I have a semi bricked machine, and I want to fix it as soon as posssible. Also one day the WiiKey team might fix the 4.2 problem for the WiiKey 2 and I wouldnt have to rely on softmods. Because The WiiKey Team based the WiiKey 2 to do all this stuff without worrying about firmware update, so I believe they might be fixing the problem, other wise they have to go back on their word etc... Anyways, please help me.



    I AM ALSO NOT SURE IF I UPDATED MY WIIKEY 2, But now that I have softmod, is it safe to upgrade my WiiKey 2 ???????/

    I think I downloaded the update/config disc combination, but I dont recall seeing the ability to update the WiiKey2, how do you check if the WiiKey 2 is updated and what should it be on O_o Thank you
    Last edited by jamiez; 11-17-2009 at 09:26 AM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •