Results 1 to 6 of 6

Thread: Black screen loading backups on system with wiikey2 + softmod

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Black screen loading backups on system with wiikey2 + softmod

    Hi,
    I've got a PAL 3.4 Wii with a Wiikey2. Until recently, it's been fine with most backups I could throw at it. A month or so ago, I installed Homebrew Channel hoping to get it to play DVDs and movie files through the various media centres. That didn't work, but the bigger problem is that now almost no backup games will work on the system - they show up, but then go to a black screen.
    I just tried following the "Dummies Guide to Softmodding"; all appeared to be OK, the Backup Launcher application was installed, etc, but I still get a black screen. I've tried installing the IOS56 WADs, etc, as required by the games I'm trying, but still no luck!

    Any suggestions? I'm thinking it might be necessary to try to undo all the homebrews, WADS, etc, to get the Wii back to a "Virgin" state, but I'm a little unclear about how to do this.

    Thanks,

    Michael

  2. #2
    New Member
    Join Date
    Nov 2008
    Posts
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Don't remove anything until you install bootmii and preloader! I learned this the hard way! Twice!! Run the wiikey config disk!

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I've probably tried so many things it's hard to keep track of them all. Bootmii will only install into cIOS, when I try to run it it freezes up. I haven't tried Preloader yet.

    I have run the wiikey config disc, are there any settings I should be using?

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I've probably tried so many things it's hard to keep track of them all. Bootmii will only install into cIOS, when I try to run it it freezes up. I haven't tried Preloader yet.

    I have run the wiikey config disc, are there any settings I should be using?

  5. #5
    New Member
    Join Date
    Nov 2008
    Posts
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Why did you install backup loader if you have a chip?

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A good question, and I'm still kicking myself. I started out with homebrew channel trying to get a few new apps to work (media player mostly), but then found that a lot of backup games don't work anymore (even with the chip), so started tinkering. Now I just wish I could undo everything! It's frustrating- legal games are not available at all where I live (Cambodia).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •