Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55

Thread: New WiiKey2 Installed & 4.1U

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts

    New WiiKey2 Installed & 4.1U

    Hi all,
    I am new to the Wii mod world, and I just got my Wii modded, however it has 4.1U installed on it and I was wondering if there is a way to install homebrew on it?.

    I tried installing and I read that 4.0+ gives problems with homebrew....is there a way to get a 4.1U system to install a fresh homebrew?.

    Also, any bricking issues with this?.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Don't know what you've been reading. Maybe a very old message somewhere.

    Do this http://www.wiihacks.com/recommended-...d-any-wii.html
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So even though I have the WiiKii2, I need that softmod as well?.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You don't need to install it. Remember you were the one who asked if you could.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks. You are right, I was wondering if I could install it. I was talking more about the Homebrew channel. I read a little further in that thread and people said that they can install the softmod even if a wiikey exists and it won't harm the machine / mod.

    What setup do you have? Do you have softmod and wiikey?

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Actually, I tried the loader and it won't work. It said something about it couldn't install it on my firmware... I am on 4.1U.

  7. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The error I get is:

    "There is no known vulnerable IOS installed on this Wii. Please note that we will not use a fakesigned IOS due to security reasons."

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Probably because you installed cIOSCORP which tampers with IOS36? Why you'd do this with a modchip is beyond me though.

    Try this http://www.wiihacks.com/recommended-...installed.html

    Last edited by Tealc; 09-29-2009 at 11:50 AM.
    Not really doing much Wii stuff these days.

  9. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I didn't install anything. I got a guy who installs genuine wiikey2s to mod my machine, and I was unaware that he installed anything.

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I wonder if he ripped you off and installed cIOSCORP instead. To all intents and purposes it would look like a hardmod.

    If I were you, at his juncture I'd be downloading the latest Wiikey2 configuration disc iso and booting that up or cracking my Wii case open with my tri-wing screwdriver to check.
    Not really doing much Wii stuff these days.

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •