Results 1 to 3 of 3

Thread: Please Help: Eject Issues with DMS board.

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help: Eject Issues with DMS board.

    Hello,

    I just installed my Wiikey 2 today, I have the DMS board, so I dont need to solder the G wire. I plugged in the power cord to my Wii, the Wiikey flashed red and blue lights real quick. There was a game already in it, the Wii is not able to read it. Also, the eject button is not working at all. Also my wire from 3.3V and the one from GND are maybe an extra inch long, just in case that might help. I have been working on it all day, and I don't know what else to do, any help would be much appreciated.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It doesn't help, I looked at that before I made this thread. He seems to be having wires running from every point and switching the G wire. I don't use the G wire with a DMS drive. But thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •