Results 1 to 4 of 4

Thread: Wiikey help -- backups work bootdisc doesn't

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiikey help -- backups work bootdisc doesn't

    I've just installed my wiikey and I cannot use any of the bootdiscs.
    However, backups work!

    I've burned the 1.2, 1.3 discs, tried different medium, but I get 'an error has occurred..' The game is NTSC, and I've been burning the wiikey US discs.

    Strange, any thoughts?

  2. #2
    Junior Member
    Join Date
    Oct 2007
    Posts
    24
    Thanks
    2
    Thanked 1 Time in 1 Post
    Do you know what current version is on the chip? I understand there is a problem reading boot disks with the latest "unsupported" 1.9g version of the chip

  3. #3
    Junior Member
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    i had to boot with the 1.2 and enable regiofree then i could sue the 1.3 the 1.2 had to be 1.4 gig as well

  4. #4
    Junior Member
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if your wii version is 3.0 or 3.1 you cant activate the boot discs.
    you need to download the GCOS 1.2 config disc (u have to have gamecube controller) enable region override and than enter the 1.3 config disc and wallah!
    if u mean that u cant activate even the update to 1.9g try to do what i wrote to and if it doesn't work burn it on DVD - R in the 1.4GIG version and hope for the best.
    if it wont work send it to a specialist, maybe the soldering is bad.


    cheers,
    daniel

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •