Actually, I'd upgraded to 4.2. I'd no problem with 4.1 at all like you said. With 4.2, all of my out-of-region discs don't work any more. The tutorial has a hack for patching up 4.2. I haven't tried that hack only because out-of-region discs are small percentage of my collection.

Quote Originally Posted by rubikskull1 View Post
I have WiiKey 2 i think and have 4.1 FW and can still run all my backups no problem. I don't have any other softmods and have updated my Wii through the wireless network a few times to 4.1 and everything is still working.

Now if only i can figure out if i should update through the game disc of Beatles Rockband without bricking my Wii.. =] Any thoughts?