Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: not sure what I did to my wiikey

  1. #1
    Junior Member handsomemax's Avatar
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    not sure what I did to my wiikey

    So I've had a working Genuine Wiikey V1 for over a year now. I've just started using HBC and wanted to try and update to 4.1... big mistake. I seem to know just enough to get myself into trouble.

    GBAtemp.net > ULTIMATE System Menu 4.0 Guide (this was the process I followed)

    Since going through that update, I haven't been able to read any backups anymore. I can still read originals (at least wii sports), and HBC still works. None of my backups will work now, even with Gecko or other loaders, nothing will read. The drive just makes a clicking noise when I try using any burned disc. I tried restoring to my old Wii settings using the NAND backup, but my file was corrupted.

    I've tried everything I could find on forums and then some, including the following:

    Downgrading to 2.0, 3.2, 3.3 (what I had been running before the update)
    Upgrading to 4.0, 4.1
    Formatting the Wii while in 3.2 with Nintendo's format
    Tried to recover the wiikey software using 1.9b recovery disc, but I don't think any backups are being read (still just clicks).

    I even took the wii apart again to check and see if any of the connections were broken on the wiikey (they weren't).

    I know it was something in the update process that I followed that changed it, but not sure what it was or how to undo it. Any suggestions are greatly appreciated.

  2. #2
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    See if you can re-update the WiiKey firmware. If that doesnt work then something went
    wrong and the Wiikey firmware got corrupted. U would need to install another Wiikey.
    If you want one I have it available at a good price. Did you install it yourself?

  3. #3
    Junior Member handsomemax's Avatar
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've tried to update the wiikey firmware, but can't get it to read any burnt discs. Is there a way to update the wiikey through the SD card? I installed the chip myself, and just checked all the points again to make sure they were still connected. Is there a way to completely reset the wii to factory settings? Could I add a solderless chip like wasabi with the wiikey still in place?

  4. #4
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Okay, that proves the Wiikey firmware is corrupted. Right now it's like there is no mod chip
    installed. So my guess is, it would be okay to add the wasabi on there while Wiikey still
    on place. So do you have it handy right now or are going to buy one? Cause that would
    not be worth it.. I can sell you a new Wiikey1 still in package for $20. Free shipping.
    Since you know how to install it u would be all set

  5. #5
    Junior Member handsomemax's Avatar
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It looks like SSBB original disc still wont work either, so I guess I will try going back to 3.2 and physically remove the chip and see if that fixes that problem with SSBB. If that's the case, I will just try another chip.

    Thanks for you help,

  6. #6
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Yep.. good luck brother!
    Let us know what happens..

  7. #7
    Junior Member handsomemax's Avatar
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well, I took out the wiikey (and a couple points along with it). Wii Sports still works, but SSBB still doesn't. Tried it with 2.2 and updating to 4.1 (official), but it still doesn't recognize SSBB. Also, when I click the new SD icon, it freezes the system (it did this with the wiikey as well.

    Does anyone know of a way to completely reset the system as if it came from the factory?

  8. #8
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Still not working? Hum.. anyone any idea?

  9. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow, I have the wiikey V1 too and was about to update with the same guide. Looks like I won't be doing that anymore...can you tell me if anything went wrong during the update process? Did you follow the guide word for word?

  10. #10
    Junior Member handsomemax's Avatar
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did the 2.0J update the first time through (didn't scroll down to select 3.2U). I went through the process exactly as it stated after that (several times), but the damage was already done. Should have just stuck with 3.3 or used the official update.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •