Results 1 to 4 of 4

Thread: Backup AND LEGIT wii games take multiple tries to load

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    3
    Thanked 1 Time in 1 Post

    Backup AND LEGIT wii games take multiple tries to load

    I've had my wiikey 2 (with wiiclip) for a few months and I've noticed a problem that is slowly starting to worsen:

    Wii backups and legit Wii games load normally almost 100% of the time, but the majority of Gamecube backups AND legit games take multiple tries to get them to load. It didn't used to be like this.

    I turn on the Wii and put in the Gamecube backup or legit game. Then the gamecube logo appears on the disk channel. Then I click to start the game. The Wii remote shuts off (like it should) and I get a black screen. I usually hold the power button and then remove the disk and try again. It usually takes between two and four tries to get games to load.

    -I burn the disks using ImgBurn at 2.4x speed on TDK DVD-R disks.
    -My wii is at 4.0u
    -My games are NTSC-U
    -My Wiikey 2 is fully updated.
    -I have NO homebrew and never had any
    -Both multi-iso GCN backups and standard GCN backups have this problem, as well as legit GCN games


    I thought it might be a dirty laser, but dual layer games such as Brawl work fine.

    Please help me...

    EDIT: Now it doesn't seem to be reading GCN games at all. It just goes to a black screen when I click play.

    EDIT2: This could just be a fluke, but I put the wiikey2 config disk in and change allow no updates to allow only USA updates. I then put in my GCN game and it worked. I'll try playing another game in a few hours and see if it works first try still.

    EDIT3: This WORKED!!!!! I guess my wiikey2 thought my gamecube games had updates.

    EDIT4: Now it's not working anymore. I still need some help.

    EDIT5: What is really weird is that if I put in the newest wiikey2 config disk, the next gamecube disk almost always works.

    What could this mean?
    Last edited by ruel; 07-23-2009 at 09:31 AM.

  2. 1 User Says Thank You ruel For This Useful Post


  3. #2
    New Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    3
    Thanked 1 Time in 1 Post
    I still need some help. It's not loading GCN games anymore again.

    EDIT: What's really weird is... now it's worked the last three times in a row.
    Last edited by ruel; 07-14-2009 at 06:38 PM.

  4. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    44
    Thanks
    0
    Thanked 14 Times in 4 Posts
    I would say that you should just get a drive cleaner. One of the official nintendo ones are the best.

  5. #4
    New Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    3
    Thanked 1 Time in 1 Post
    UPDATE: What is really weird is that if I put in the newest wiikey2 config disk, the next gamecube disk almost always works.

    What could this mean?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •