Results 1 to 3 of 3

Thread: 1st Gen Wiikey Update Error despite numerous searches for solution...

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    1st Gen Wiikey Update Error despite numerous searches for solution...

    Hi All,

    I have a 1st gen wiikey and have been trying to update to 1.9s in order to play the newer games such as House of Undead/Mario Kart/SSBB/SMG etc since i get Error #001 on these.

    During upgrade, I get a "test failed, check connection error". I tried the eject disc trick but still doesn't play the newer games after showing a success update. (Edit - i now know this trick doesnt work after searching for solution online)

    My wiikey was installed back in 2007, I use a LG burner with Sony DVD-R, used both Nero and ImgBurn, at either 2x or 4x, and nothing works to get the update going.

    I believe there are two reasons and would like to know if my information is correct:

    1) my wiikey is possibly a clone chip, thus cannot get update going
    2) my wiikey has a loose soldering

    However, my old backups such as MarbleMania still works fine so I wonder if it's really chip clone or not since many people in here still said update works on clone chips.

    I really doubt chip is clone since it was modded quite early and I am really lost with what other solutions are available??

    Can anyone help guide me to another solution before I am forced to open up the wii, spend $$, change to a new mod chip??

    Thanks so much for assistance in advance.















    My old backup games such as MarbleMania is still working fine

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up I dont know if this helps but

    you should try the recovery disc then try to upgrade i thought i had a burnt one out try recovery disc no help orderd new one still did not work then i went ahead and grind the top of chip off to make good

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Had same problem - use config disc to allow updates

    I had the same problem getting SSBB going even from a retail disc. (Won't get past the splash screen) To avoid any more update than you really want, disable the newtork update path by unplugging any reachable WiFi hub or turn off WiiConnect24 etc. Install WiiKey update 1.9s - the final version of 1.9 for SSBB. Use the WiiKey config disc and set it to allow updates and to not override region coding. Insert a game disc containing the correct region updates and allow the Wii to update itself and the game will run correctly. Then run WiiKey config and turn off updates before turning the network back on. If you use homebrew friendly updates and sources instead you still need to use the WiiKey config disc to allow the update to happen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •