Results 1 to 2 of 2

Thread: WiiKey Question

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    WiiKey Question

    Hi all

    Having just fitted the WiiKey, and flashed with f/w 1.9s all seems good.

    But, its asking for a update, can i still carry on and perform the updates via internet?

    Im on Wii f/w 3.4E at present.


    Thanks

    (brilliant site for Wii info!!)

    Rich

  2. #2
    Member
    Join Date
    Dec 2008
    Posts
    253
    Thanks
    0
    Thanked 33 Times in 31 Posts
    It will always ask for an update if there is one available. At the moment I would hold off because there is no way to go back from 4.0 but there is from 3.4.

    There are no games that require 4.0 so at the moment I would leave it as it is until you know forsure that you don't want HBC.

    If you don't want homebrew then updating is ok but make sure you understand what your limitations would be so research that first.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •