Results 1 to 6 of 6

Thread: Wiikey 2 being detected

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wiikey 2 being detected

    I have a wiikey 2 that has been working wonderfully for about a month. My wii is running 3.4u. I've been trying too burn a copy of monopoly. The first burn worked for a couple days then had read errors. I've have several other fail attempts. I just burnt it again on DL media. As soon as I started the game it said Error 001: Unauthorized device detected. Also the system is wanting me to upgrade firmware. I sure could use some insight. Thanks

  2. #2
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    Thanks
    5
    Thanked 47 Times in 24 Posts
    You sure could make good use of search. Thanks

  3. #3
    Member
    Join Date
    Dec 2008
    Posts
    253
    Thanks
    0
    Thanked 33 Times in 31 Posts
    Are you running Homebrew? or just the mod chip?

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just the mod chip

  5. #5
    Junior Member MZR_2NR's Avatar
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a wiikey2 and am running firmware 4.0U. All my backups run great so I say give it a shot.

  6. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    42
    Thanks
    1
    Thanked 12 Times in 8 Posts
    Are you sure it's a Wiikey 2 you have? It should come with a nice holographic sticker that says "Wiikey 2" on it.
    The new modchips (including Wiikey2) are supposed to be undetectable, only the 1st gen modchips are.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •