Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: WiiKey 2 help please

  1. #11
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by tempone View Post
    trekster, thanks for the info m8, can you confirm my last message then i can rap this up and give it a go
    if you downgrade from 4.0 to 3.2 you'll still keep the installed ios which should still allow your games to play.

  2. 1 User Says Thank You Crazysheep For This Useful Post


  3. #12
    Junior Member
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thanks for all the help, greatly appreciated, thanked accordingly also

  4. #13
    Junior Member
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Update, after reading up, attempting to follow the twilight hack, it failed. Reason is that the twilight hack does not work on 4.0E, to downgrade you need the hbc, hbc cannot be installed without twilight hack, so basically i am stuffed until a new hack becomes available. Please correct me if I am wrong, as totally new to this.

  5. #14
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by tempone View Post
    Update, after reading up, attempting to follow the twilight hack, it failed. Reason is that the twilight hack does not work on 4.0E, to downgrade you need the hbc, hbc cannot be installed without twilight hack, so basically i am stuffed until a new hack becomes available. Please correct me if I am wrong, as totally new to this.
    yeah, you are kinda screwed. better wait a while 'till the awesome team twiizers or someone else either updates the twilight hack or makes a new one. good luck...

  6. #15
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey there i have a wii with wiikey2 and firmware 4.2e. what do i need to do to insure that i can play the latest games..for example Call of duty reflex. please reply

    Quote Originally Posted by billyhome View Post
    for a pal wii to play ntsc-u ISOs, hbc + Gecko be applied. installed ?

  7. #16
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    how about downloading the latest wiikey2 update and updating you wiikey2

    think that would do it

    Wiihacks Super Mod / Admin

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •